AMD Processors
Decrease font size
Increase font size
Topic Title: Is it my processor or something else?
Topic Summary:
Created On: 07/05/2004 02:24 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/05/2004 02:24 AM
User is offline View Users Profile Print this message

Author Icon
firingSquad04
Junior Member

Posts: 3
Joined: 07/04/2004

I've just finished building my first computer. My problem is after I installed my os and the rest of the drivers I then installed morrowind. Then I tried to play it but when I got to the menu screen the music was playing at a faster rate than before. With this I then exited the game and tried playing music on wmp9 it did the same thing playing music 2 or 3 times faster than usually and it does the same thing with videos as well but wont play abnormally when I use winamp or quicktime. I then installed tachyon the fringe a space sim whitch i never had problems playing but now when I move the mouse during the menu screen it'll take a second to respond and will do the same in game play. My system specs

KX18D PRO 2
WD 60gig 2 meg cache
Mushkin enhanced 512 pc 3200
pny geforce4 440se 64mb PCI "I know it sucks I agree on every bit"
"upgrading to an FX5700Q 256mb 128bit really soon"
AMD XP 2400+ fsb 266
case aspire X-pider with 420watt and 5 led fans
52x24x52 CD-R-RW

My Email address: firingsquad04@yahoo.com
 07/05/2004 06:45 AM
User is offline View Users Profile Print this message

Author Icon
parsifal
Senior Member

Posts: 1460
Joined: 05/07/2004

Hi, welcome to forum.
Maybe it's just a drivers issue. Update mobo's chipset latest drivers here' ">http://nvidia.com/content/drivers/drivers.asp and Gfx drivers here' ">http://download.guru3d.com/detonator/
If the drives update don't solve the problem, disable the "AGP Fast Write capability" in BIOS, set the "AGP Aperture size" to 64MB and "AGP frequency" to 66Mhz.
 07/05/2004 09:00 PM
User is offline View Users Profile Print this message

Author Icon
firingSquad04
Junior Member

Posts: 3
Joined: 07/04/2004

I was wondering if my video being pci related have anything to do with the issues I'm reporting because i tried updating the drivers an that didn't change anything and I installed another game and it does the samething. Music played at an abnormal rate and this is with starcraft, here are some specs that might help determine what my problem is with my system.

Win98se
420watt powersupply came with the case
5 LED case fans

help with my problem would be great and as soon as posible to thanks!!
My Email Is firingsquad04@yahoo.com
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information