AMD Processors
Decrease font size
Increase font size
Topic Title: Duplicating setting for the intergrated ATI HD 4250 video card and LG 42" monitor?
Topic Summary:
Created On: 06/17/2011 01:01 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/17/2011 01:01 PM
User is offline View Users Profile Print this message

Author Icon
Canadianguy
Lurker

Posts: 1
Joined: 06/17/2011

hi...I'm new to the Forum..Okay I have a AMD Athlon 2 Quadcore 640 3.0/w the ATI HD 4250 Integrated card.When I try to Duplicate my pc monitor to my 42"TV,my pc monitor screen goes black and changes the settings and the TV shows the screen.Mine you my pc moniter is connected DVI and the 42" is using the video cards HDMI.Only way I can do it.It seems soon as I plug in the HDMI on my video card the monitor goes black.

I'm wondering why my moniter goes black instead of showing my screen to?

Any Ideas would be appreciated.

Thanks

-------------------------
Motherboard:Gigabyte GA-880GM-D2H
Memory:4G ddr3 1666
Video:ATI HD 4250 Intergrated
CPU:AMD Athlon 2 Quadcore 640 3.0
Operating System:Windows 7 Premium
Display:Acer 22"

Edited: 06/17/2011 at 05:03 PM by Canadianguy
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information