AMD Processors
Decrease font size
Increase font size
Topic Title: XP 3000+ recognition problems
Topic Summary:
Created On: 07/06/2004 04:39 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/06/2004 04:39 PM
User is offline View Users Profile Print this message

Author Icon
czarsketch
Junior Member

Posts: 2
Joined: 07/06/2004

I just installed a new XP 3000+ on a machine with windows XP home, and when the computer booted up, the computer information screen displayed "unknown processor" where the 3000+ info should be. What can I do to fix this and is it affecting my performance?
 07/06/2004 04:43 PM
User is offline View Users Profile Print this message

Author Icon
rfatcheric
Member

Posts: 36
Joined: 06/20/2004

First we're going to need some more info. What is your processors FSB? I believe the 3000+ is available in 333 and 400 FSB. 2nd, what kind of motherboard do you have, the brand/model number/chipset would be most helpfull. What kind of ram do you have brand/speed. Also, what kind of power supply.
 07/06/2004 04:45 PM
User is offline View Users Profile Print this message

Author Icon
czarsketch
Junior Member

Posts: 2
Joined: 07/06/2004

FSB 333, Shuttle AK38N Chipset KT333 MB, Roswell DDR2700 333 512 RAM, 450 Watt PS. Is that good?
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information