AMD Processors
Decrease font size
Increase font size
Topic Title: 2600+ Woes
Topic Summary:
Created On: 10/15/2004 04:13 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/15/2004 04:13 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 2
Joined: 10/15/2004

I went out today, got a 2600+, 512 ddr400, MSI KT600 LSR motherboard, 40gig HD, and 420W case and PS
Got everything installed, but i noticed at start of post it was saying i only has 1.15 ghz of CPU. So i went into the BIOS, and bumped it upto 133FSB, which is what a 2600+ is suppose to have(it was at 100 before). It locked at the very end of post, so i restarted, and it wouldnt even get half way through post. I reset the bios (to 100) and went onto MSIs site and downloaded the BIOS update and any other drvers i could find, didnt help at all.
In the end it seems i can get it to 109fsb(gives me about 1.2Ghz) but if i go to 110, it locks.

I also switched out the ram (with good ram from my other system) seeing if that was the problem(unlikely, but wanted to make sure) and it still locked. Its also not a consitant lock, sometimes i can get it into windows before it locks, other times it locks at the beggining of the post.

Also when i do get to actually post with the 133 fsb, the post screen tells me im running a athlon XP 2000+? what the ****?, but soon after it locks anyway :\

Ive put on the thermal paste 3 times, used 2 different heatsinks(one that came with the CPU and a coolermaster jet, all copper rated for 3200+, it kept the CPU at around 44-48C), and it still happens, so its not a heating issue. My question is whats more likely, it being the CPU or the motherboard?

Im going to take one back, but the CPU case is kinda "torn" seeing as i needed to attack the thing with scissors to open the darn thing:\ any suggestions would be appreciated
 10/15/2004 06:20 AM
User is offline View Users Profile Print this message

Author Icon
Senior Member

Posts: 929
Joined: 02/14/2004

Hi AngryCanuck,

Sounds like you're having your share of frustration with that system.

My initial thoughts are:

1) It is a motherboard setting that needs adjusting.
2) You may have Sempron 2600 CPU (11x 166), and the board is having compatibility probs despite support for this model. Best way to check is OPN number on CPU:' ">

Is there a jumper on the motherboard for other FSB speeds?

I would check via the online manual if possible but I am in a rush at the moment, sorry. FSB Settings on the motherboard will over-ride whatever you set in the BIOS. Also, if the memory is not set to run in sync with the FSB speed (called 'SPD' in your BIOS), it could be having trouble running DD400 memory on a 100MHz FSB, which this board doesn't allow. Have your tried, "Load Bios Setup Defaults" in the BIOS?

I would first rule out any jumpers/memory timings that could need altering and proceed from there.

Hope this helps - keep us posted on how you get on' ">' ">

. AMD CPU Data: &
. Belarc Advisor:
. GPU Comparison for Laptops: <a href="http://www.notebookche
 10/15/2004 11:34 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 2
Joined: 10/15/2004

I have no jumpers on this motherboard, also my CPU is a 2600+
confirmed it with the cpu code AXDA2600DKV4D
also when it does post with the memory it says its 400mhz however when its 100FSB it uses 266, which is normal.
I tried taking the cpu to the store i bought it from(but it was closed, got every red light there and got stopped by a train...grrrr), so they can test it and give me an answer on if it was bad or not, and if its not, ill take the motherboard back in and exchange it

I tested the memory overnight, passed 21 times, no errors. Yet the guy at the shop still persists it could be the memory :\ dunno how he thinks that, but ok.
Also the PS seems to work fine seeing as it still posts sometimes when im at 133 :\ im really stumped by this one.
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information