AMD Processors
Decrease font size
Increase font size
Topic Title: Computer Visual/Processor Problem
Topic Summary:
Created On: 03/23/2004 07:54 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/23/2004 07:54 PM
User is offline View Users Profile Print this message

Author Icon
kfmccall
Junior Member

Posts: 1
Joined: 03/23/2004

Hi, well ill run through the process that my computer underwent from working to failing, and maybe you can help me out.

I bought an AMD 2500+ processor a few months ago but never got the chance to install it, so I brought it to a friends house and had him install it for me. I watched him remove my old processor, and he installed my new 2500+ by first putting arctic thermal greese on the heatsink and rubbing it in, and then putting some over a NEW metal heatsink and in the middle of the new processor. He installed both and I then hooked my computer up, touching and changing nothing from before. I tried to boot the computer but no image came on the screen. I checked all the connections numerous times and still no luck. I also removed the lithium battery in my motherboard and put it back in to reset my bios but still no luck. (note that was done way after all the checking and plugging began). Anyway can anyone provide any assistance?

I have an ASUS a7n8X Deluxe motherboard, with a geforce ti 4400, with 1024 PC2700 DDR. I have a 400w power supply and an average harddrive.
My old processor before this new one was installed was an AMD 2000+.
Does my motherboard support the AMD 2500+? Thanks for your time.
 03/23/2004 08:15 PM
User is offline View Users Profile Print this message

Author Icon
MD - Moderator
Deployer of Mjölnir - House Keeping

Posts: 11102
Joined: 11/05/2003

Welcome to the forum kfmccall

A7N8X: Socket A for AMD® Athlon™XP/ Athlon™/ Duron™ 600MHz ~ 3000+, Thoroughbred/Barton core CPU ready.
A7N8X | Non-Deluxe version' ">http://usa.asus.com/prog/spec.asp?langs=09&m=A7N8X

From what I've read over at the ASUS website, the mainboard DOES support the CPU you are using.

Well you reset the bios..thats good..but still no luck...Does the 2000+ cpu still work in your mainboard? Give that a try and tell us how that goes.

Later

MD

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

Physics? Ha! This is clearly magic and devilry at work. Prepare firewood! We have witches to burn!


MODERATOR
 03/23/2004 08:42 PM
User is offline View Users Profile Print this message

Author Icon
technerd_007
Member

Posts: 59
Joined: 03/23/2004

Well if the 2000 works then maybe the CPU is busted

-------------------------
AMD 2600+ XP Barton@2185 MHz(190 MHz FSB)|ASUS A7N8X-X|Bios 1010. 5.10|Hyundai 512 MB PC-3200 DDR|ASUS V9180 GeForce4 MX 440 64MB DDR 8X AGP|ForceWare 71.84|Pinnacle PCTV Studio Pro TV Tuner.|Samsung 80GB 7200 rpm HDD. |Seagate 20GB 5400 rpm HDD|Samsung 52/24/52 CD-RW|Sony 16x DVD-ROM|Creative Sound Blaster Live! 5.1|Creative Inspire 2500 2.1|CodeGen 400 W PSU.

Dual Boot
MS Windows XP Pro - SP2 / Red Hat Linux 8.0.
 03/23/2004 09:50 PM
User is offline View Users Profile Print this message

Author Icon
Aubrey
Senior Member

Posts: 3663
Joined: 12/03/2003

Yes maybe its a duff cpu (defective).

-------------------------
( Quote )
Possession of a powerful computer is no substitute for a working brain.
A working brain is no substitute for possession of a powerful computer.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information