AMD Processors
Decrease font size
Increase font size
Topic Title: Switching BIOS from AGP slot boot to PCI boot
Topic Summary:
Created On: 01/23/2004 02:41 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/23/2004 02:41 PM
User is offline View Users Profile Print this message

Author Icon
space_cat
Junior Member

Posts: 2
Joined: 01/23/2004

Hey...

I'm having some trouble trying to load windows from the PCI slot. I recently tried installing a new video card, but since my old video card is booted from the AGP slot, I'm confused on how to tell the computer to load windows from the other slot. I tried manipulating BIOS but unsuccessfully. If anyone knows how to tell BIOS to load the new card, I would be grateful.

Thank you for your time,
Natalie
 01/23/2004 03:20 PM
User is offline View Users Profile Print this message

Author Icon
Aubrey
Senior Member

Posts: 3663
Joined: 12/03/2003

The bios selection is only critical if you have both a agp and pci video card installed. It just indicates which to boot first. Make sure all your old video card drivers are removed before installing drivers for your pci card. Once the old drivers are removed you will be asked to reboot at which time your system will be operating on windows standard vga drivers then install new drivers. The default selection in the bios is probably pci first. Be sure you are saving the bios selections you make before exiting.

-------------------------
( Quote )
Possession of a powerful computer is no substitute for a working brain.
A working brain is no substitute for possession of a powerful computer.
 01/24/2004 02:00 PM
User is offline View Users Profile Print this message

Author Icon
space_cat
Junior Member

Posts: 2
Joined: 01/23/2004

I tried uninstalling the drivers, but it still refuses to switch over. After loading system info, it still won't boot windows, and gives me 'error beeps' when I turn it off. Is it possible I'm uninstalling wrong or not uninstalling everything?
 01/24/2004 06:55 PM
User is offline View Users Profile Print this message

Author Icon
molson
Member

Posts: 78
Joined: 01/23/2004

maybe your pci card is not seated well enough? i have had that happen before. and it just beeps and won't boot, i have a radeon 7000 pci card

-------------------------
Athlon 2500xp
Gigabyte GA7n400L Board
200gb Maxtor HD
1024mb ddr ram
Radeon9800ProAIW, 128mb 8x agp
16X Benq Dual Layer DVD Burner
1 X 120mm case fan,
Thermaltake Volcano 7+ and AS Ceramique,Antec Sonata- Quiet Case
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information