AMD Processors
Decrease font size
Increase font size
Topic Title: Machine Check Exception over and over
Topic Summary:
Created On: 08/15/2004 10:42 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/15/2004 10:42 AM
User is offline View Users Profile Print this message

Author Icon
luco
Junior Member

Posts: 1
Joined: 08/15/2004

Wierd scenario, bear with me please.

Ok, My board is a Gigabyte KT400 which was purchased March of last year. Running Winxp Pro SP 1. I didn't notice this at the time, but the manual says only Micron, Samsung and Abacer PC3200 RAM will work but won't run over 333MHz supposedly because of the 333MHz FSB (what's the point of PC3200 functionality then?). Anyway, since I was unaware, I got a 512MB stick of PC3200 which MUST have been one of those brands because I believe up until I combined it with a 1GB stick of PC2700 generic RAM like 2 days ago, nothing but blue screens.

See, I'd forgotten my 512MB stick was PC3200 when I used the Gig of PC2700, BUT it was still running at 333MHz because the board can't go higher. I got a bunch of Pagefile_in_nonpaged_area blue screens. Sent the gig of RAM back, then got Machine_Check_Exception blue screens over and over. BTW I also replaced my Athlon 2600+ with a 3000+ and my 350W power with a 580W power. Thought the processor fan was the problem (was using the heatsink that was cooling the 2600+), so replaced that with one of those big Maddog silent coolers. Fixed the problem for awhile (maybe a week), was able to kick some arse in Doom 3. Ordered a 1 gig stick of generic PC3200 RAM and threw it in because I wanted to save money. Now I realized PC3200 will only work with the 3 brands but at 333MHz not 400 (again, WTH's the point of PC3200 functionality then...). Started getting Machine_Check_Exceptions again and this time it won't stop. Not even with only my original 512MB stick installed. How in the world could THIS stick be bad? It has work all fine and dandy until now (I think anyway). Can combining compatible stick with INcompatible stick screw both of them up?? All I can think of. Thanks for reading and I hope someone has an answer.

PS I was also getting Machine Check Exceptions when I installed DX9.0b w/o getting updated video drivers. Reinstalled video card and it backed up to DX9.0a.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information