AMD Processors
Decrease font size
Increase font size
Topic Title: Wont POST
Topic Summary:
Created On: 12/22/2003 06:53 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/22/2003 06:53 PM
User is offline View Users Profile Print this message

Author Icon
holberge
Junior Member

Posts: 3
Joined: 12/22/2003

I just bought an AMD 2500+, and when i installed it it didn't post. I know that my mobo supports it (soltek SL-75frn), and it works fine with a 2000+ throughbred in. Im not sure what the problem is, i have cleared the bois and removed unnessary parts. Thanks for your help.

soltek SL-75frn
pc 2700 ram
60gig wd Hd
raedeon 9700 pro
windows xp pro
 12/22/2003 07:03 PM
User is offline View Users Profile Print this message

Author Icon
Slaitech
Senior Member

Posts: 516
Joined: 11/20/2003

Which Mainboard exactly? Soltek currently has 3 boards containing model # SL-75FRN

-------------------------
AMD Athlon 64 3200+ Clawhammer
Gigabyte K8V800MAE K8T800 Mainboard
2x 512 MB Kingston Hyper X DDR400
PNY Verto GeForce 6800 GT 256 MB
 12/22/2003 07:20 PM
User is offline View Users Profile Print this message

Author Icon
holberge
Junior Member

Posts: 3
Joined: 12/22/2003

Its the SL-75FRN-L
 12/23/2003 08:40 PM
User is offline View Users Profile Print this message

Author Icon
Doby
Member

Posts: 76
Joined: 12/10/2003

Did you install the HS with the mobo inside the case? If so sometimes by putting the nessacary pressure on the HS to install you flex the mobo and cause a short between case and mobo

-------------------------
Abit KV7,VIA KT600 chipset
Phoenix Bios 1.0
512Mb pc3200 DDR ram
AMD Athlon 2500+XP Barton
Extreme volcano 12 hsf
Nvidia GeforceFX 5200
40gb Maxtor ide hdd
LG 52x24x52 cdrw
3 1/2 floppy
Ahainx mid tower
Case fans-80mm front
80mm rear, 92mm side
Vantec fan controller
antec true power 430w psu
US Robotics V92 modem
Sound Blaster 16 pci card
Windows XP SP 1, Abit EQ
PC Wizard 2004
 12/24/2003 01:19 AM
User is offline View Users Profile Print this message

Author Icon
holberge
Junior Member

Posts: 3
Joined: 12/22/2003

yeah i did install it inside the case but i have been switching out the 2500 to put in the 2000+, and it works fine.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information