AMD Processors
Decrease font size
Increase font size
Topic Title: XP-M and Biostar M7VIG Mobo
Topic Summary:
Created On: 10/13/2005 07:42 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/13/2005 07:42 AM
User is offline View Users Profile Print this message

Author Icon
bookermeister
Junior Member

Posts: 2
Joined: 10/13/2005

I Have a XP-M 2400 and Biostar M7VIG MOBO. It recognizes the processor and runs 98SE Ok. The problem is when I try to load XP. It hangs after loading the setup files. AM I missing something? Biostar sells this board with both a mobile Duron and an Mobile XP. Their tech support was nil!
 10/13/2005 11:03 AM
User is offline View Users Profile Print this message

Author Icon
Quentin
Senior Member

Posts: 1116
Joined: 01/25/2005

XP is much more fussy about hardware than Win98. However, the problem shouldn't be the motherboard or XP-M. I'd look closely at the RAM (reseat, try another module or one at a time, try diferent slots, etc.), RAM timings and other things. It's a good idea to first memtest the system and tweak the BIOS. When you are error free in Memtest86+, XP should install.

-------------------------
K8N Neo2, Opteron 180, 2GB G.SKILL PC3200, 9600XT, Cooler Master CM 690/RP-600-PCAR
GA-K8NS Ultra-939, Opteron 175, 1GB PNY Verto PC3500, 9600XT, CM Centurion 5/RS-450-ACLY
A7N8X-E Deluxe, XP-M 2600+ @218x11, 1GB KVR PC3200, 9550, Lian Li midtower/RS-450-ACLY
AN7, XP-M 2800+ @218x11, 1GB HyperX, AIW 9600XT, Antec Super LB/TPII Blue 480
http://classicplatforms.com Keeping "Old Tech" new.
 10/14/2005 04:06 PM
User is offline View Users Profile Print this message

Author Icon
bookermeister
Junior Member

Posts: 2
Joined: 10/13/2005

QUOTE(bookermeister @ Oct 13 2005, 06:42 AM)I Have a XP-M 2400 and Biostar M7VIG MOBO.  It recognizes the processor and runs 98SE Ok.  The problem is when I try to load XP.  It hangs after loading the setup files.  AM I missing something?  Biostar sells this board with both a mobile Duron and an Mobile XP. Their tech support was nil!
[right][snapback]522425[/snapback][/right]



I ran Memtest and the ram passed. Tried new ram. Still no luck
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information