AMD Processors
Decrease font size
Increase font size
Topic Title: AMD Athlon and MMX/SSE2
Topic Summary:
Created On: 05/22/2005 12:25 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/22/2005 12:25 PM
User is offline View Users Profile Print this message

Author Icon
dahype
Junior Member

Posts: 1
Joined: 05/22/2005

hi all!
I have got a problem: I am studying ampg codec and I have to optimize it using MMX / SSE2 directives. When i run the program at school i have no problems, when i got back home i realized that i have a AMD Athlon XP 2600+ that does not support SSE2 directive but only 3D Now! ones.

and so i dwloaded some libraries (i am workin in Linux/ Mandrake) and tried to compile but i still have not found a way to work it out.

anyone knows if there's a way to do it, is it possible??

thankssss

mail : exnor@email.it

/smile.gif' border='0' style='vertical-align:middle' alt='smile.gif' />
 05/22/2005 04:38 PM
User is offline View Users Profile Print this message

Author Icon
Stone_age
Alpha Geek

Posts: 2523
Joined: 03/16/2004

I don't know if this will help, but have a look thru here: http://www.amd.com/us-en/Proce...velo...30_2252,00.html' ">http://www.amd.com/us-en/Proce...AMD/0,,30_2252,00.html

-------------------------
Phenom II X6 1055T, Asus M4A89GTD Pro/USB3
Phenom II X4 945, Gigabyte MA785G-UD3H
Zacate E-350, MSI E350IS -E45

http://classicplatforms.com
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information