AMD Processors
Decrease font size
Increase font size
Topic Title: Intermittent problems
Topic Summary: Intermittent problems
Created On: 02/18/2011 03:22 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/18/2011 03:22 AM
User is offline View Users Profile Print this message

Author Icon
Sezor
Lurker

Posts: 2
Joined: 02/18/2011

Good day all.
I've got intermittent hardware problems on an almost new
system and even after tests am not sure which bit may be at
fault.

Symptoms: - the system occasionally :
- gives a bsod
- does a memory dump, often citing nvgts.sys
- pauses during bootup - at any stage
- shows the Windows flash screen extremely dimly while
booting very slowly - you could easily miss the "Windows"
text if not looking for it
- not long after booting successfully, goes away for a
period of a minute or 2 - no activity, response to mouse or
cursor - then working fine the rest of the day
- refuses to boot several times, stopping at the bios screen
or a black one with cursor

I've tried:
- memtest et al.
- swapping memory chips
- removing the (only) card - wifi
- unlocking the cpu

AMD Sempron 140
Board: ASRock N68C-S UCC - Bus Clock: 200 megahertz
BIOS: American Megatrends Inc. P1.20 04/23/2010
Chipsets: NVIDIA GeForce 7025 / NVIDIA nForce 630a [Display adapter]
2 x Corsair Value Select 2 Go DDR3-SDRAM PC10600 CL9 - VS2GB1333D3
Disk: Intel SS DSA2M040G2GC SCSI (40.02 GB)
no cards installed

the bios reports
voltages
- vcore 1.352
- 3v3 3.4
- 5v0 5.2
- 12v0 12.4

temps default after lowering fan speed to level 5
- cpu 34° 37°
- mobo 31 34

I suspect the mobo, but could a faulty processor or power
supply give these symptoms?
Sezor
 02/23/2011 03:44 AM
User is offline View Users Profile Print this message

Author Icon
Sezor
Lurker

Posts: 2
Joined: 02/18/2011

- or even a hard disk?
 02/23/2011 06:17 AM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

Could be a bad/weak Power supply issue. Try also with Linux Live CD, e.g knoppix, if it shows similar issues? Updating to latest version BIOS may help, some patching done in the instant boot feature. Since the boot process is this unstable, note there are risks with flashing bios.

http://www.asrock.com/mb/downl...el=N68C-S%20UCC&o=BIOS

-------------------------
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information