AMD Processors
Decrease font size
Increase font size
Topic Title: help please!
Topic Summary:
Created On: 08/13/2005 10:31 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/13/2005 10:31 PM
User is offline View Users Profile Print this message

Author Icon
ntriaca
Junior Member

Posts: 1
Joined: 08/13/2005

Hi .. mi name is nacho..im from bsas argentina and i just bought a amd sempron 2.600+ socket A and tried to install it onto an ASUS a7v266-mx motherboard, but i was told that i need some bios upgrade..´cause that bios was older than the sempron release-- so ok...i have now got the boot floppy made in windows xp sp2 , and added to the boot disk the bios upgrade (.bin) for the new motherboard to detect de sempron prossesor..but the problem is that i just can´t set the bios to boot from the floppy...or from any cd either...when i enter to the bios setup-..i´m not sure what device is it really...it appears...ide 0 . ide 1..and so...and SCSI...or something strange like that...but not floppy...and if i set any another than the ide-o, it just won´t start...it hangs up when detecting the primarys ...masters and slaves...so i´m a little bit (very much) lost at that point....i really aprecciate if anybody in here could help me out...of course if there´s some extra data you need ...just ask..by the way...i ljust love amd prossesors...so ... i´m not really thinking about changing my sempron in no possible way...ejeje /tongue.gif' border='0' style='vertical-align:middle' alt='tongue.gif' /> ...so im waiting here...till someone can help me out...

THANKS A LOT!!!!

nacho.-
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information