AMD Processors
Decrease font size
Increase font size
Topic Title: Sempron 2200+ working at 900 MHz... Help me!
Topic Summary:
Created On: 10/09/2005 02:16 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/09/2005 02:16 PM
User is offline View Users Profile Print this message

Author Icon
Havok52
Junior Member

Posts: 2
Joined: 10/09/2005

[ WCPUID Version 3.1 © 1996-2002 By H.Oda! ]

Processor #1 : AMD Athlon XP (Model 8) / 4BC0D49F
Platform : Socket A (Socket 462)
Vendor String : AuthenticAMD
CPU Type : Original OEM Processor (0)
Family : 6 (7)
Model : 8 (8)
Stepping ID : 1 (1)
Brand : ----
APIC : ----
Name String : AMD Athlon™

Internal Clock : 895.20 MHz
System Bus : 198.93 MHz DDR
System Clock : 99.47 MHz
Multiplier : 9.0

L1 I-Cache : 64K Byte
L1 D-Cache : 64K Byte
L1 T-Cache : ----
L1 Cache : ----
L2 Cache : 256K Byte
L2 Speed : 895.20 MHz (Full)

MMX Unit : Supported
SSE Unit : Supported
SSE2 Unit : Not Supported
MMX2 Unit : Supported
3DNow! Unit : Supported
3DNow!+ Unit : Supported

Host Bridge : 10DE:01E0.C1 [$NVIDIA Chipset]
VGA Device : 1002:5D44.01 [$ATI VGA]
Memory Size : 256M Byte
Memory Clock : ----

OS Version : Windows XP Version 5.01.2600 Service Pack 2
-------------- : -----------------------------------
StdFunc 0 : 00000001 68747541 444D4163 69746E65
StdFunc 1 : 00000681 00000000 00000000 0383FBFF
ExtFunc 0 : 80000008 68747541 444D4163 69746E65
ExtFunc 1 : 00000781 00000000 00000000 C1CBFBFF
ExtFunc 2 : 20444D41 6C687441 74286E6F 0020296D
ExtFunc 3 : 00000000 00000000 00000000 00000000
ExtFunc 4 : 00000000 00000000 00000000 00000000
ExtFunc 5 : 0408FF08 FF20FF10 40020140 40020140
ExtFunc 6 : 00000000 41004100 01008140 00000000
ExtFunc 7 : 00000000 00000000 00000000 00000001
ExtFunc 8 : 00002022 00000000 00000000 00000000
C0010015h : 00000000 0C011008 00000000 FBBCE638
C0010016h : 00000005 3401C018 00000000 FBBCE638
C0010017h : 0000000D 15B05000 00000000 FBBCE638
C0010018h : 00000000 E0000018 00000000 FBBCE638
C0010019h : 0000000F FC000800 00000000 FBBCE638
C001001Ah : 00000000 10000000 00000000 FBBCE638
C001001Bh : 00000000 20031223 00000000 FBBCE638
C0010111h : 00000000 000A0000 00000000 FBBCE638
C0010112h : 00000000 00000000 00000000 FBBCE638
C0010113h : 00000000 00000001 00000000 FBBCE638

##--- Date 10/09/2005, Time 22:20:06







Well that's it))
It was like this sinse i bought it around half a year ago. I assembeld the PC myself and did not pay it alot of attenshion but it does bother me now)... all the motherboard jumpers are set to automatic and i suspect i need to set someting spesific... What's the promblem and what do i need to to to fix it.
 10/09/2005 03:23 PM
User is offline View Users Profile Print this message

Author Icon
AMD808
Moderator

Posts: 3771
Joined: 10/09/2004

QUOTESystem Clock : 99.47 MHz
Change your system clock or FSB in the bios to 166 MHz. If you're unsure, the motherboard manual will explain how to do this.

100 X 9 = 900 MHz (Current)

166 X 9 = 1500 MHz (Desired)

-------------------------
MODERATOR

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 10/10/2005 07:39 AM
User is offline View Users Profile Print this message

Author Icon
Havok52
Junior Member

Posts: 2
Joined: 10/09/2005

tnx... the jumper wasn't in its defalt automatic mode so it was 100))

But i still have a problem with it beeng 133 and not 166 wen it is on autimatc and there are onely 2 positions-100 and auto. so it's at 1200 now... I'll try the bois next)


And can someone give me some OC advise plz... i realy need the speed now.. and cant upgrade yet(
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information