AMD Processors
Decrease font size
Increase font size
Topic Title: 2.1GHz on Sempron 2500+
Topic Summary:
Created On: 10/27/2005 05:08 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/27/2005 05:08 AM
User is offline View Users Profile Print this message

Author Icon
boule
Senior Member

Posts: 2621
Joined: 10/24/2005

Hi,

I OC'd my Sempron 2500+ by raising the FSB to 196. I had to raise the vcore to 1.725 (the default is 1.600) in order to stabilize it. CPU-Z says the vcore is 1.780, so what should I believe, the bios or cpu-z ?

Since I had to increase the vcore everytime I increased the fsb, how can I know the limit ? The temperature is still fine I guess (46 in idle, 56 in full load)

I tried to lower the multiplier, with any value less than 10.5, it wouldn't boot. I know the multiplier is locked, but the lower values are locked too ?

CBID sees the CPU as an Athlon MP now. And Mu Computer -> Properties leaves it blank...

CPU: Sempron 2500+
Motherboard: Asus A7N8X deluxe (fsb 200)
Ram: Kensington PC 3200 (also 200)

-------------------------
Desktop:
AMD Athlon XP 2800+ (Barton) @ 200x10.5=2100MHz | Asus A7N8X Deluxe | Corsair 2xCMX512-3200C2PT @ 2.5-3-3-8 | MSI GeForce FX 5600 128MB | Hitachi Deskstar T7K250 160GB SATA II | Antec NeoPower 480W | Creative SoundBlaster X-Fi Fatal1ty

Laptop:
Dell Latitude 120L | Intel Pentium M 740 | OCZ 2x1GB PC2-5400 | Western Digital Scorpio WD1200VE 120GB
 10/27/2005 06:41 AM
User is offline View Users Profile Print this message

Author Icon
bogey
Ardrid Returned

Posts: 5643
Joined: 03/25/2005

Socket A semprons are superlocked. Yours is stuck at x10.5. 1.725 is not outrageously high. My sempron 2400 has been wire-modded to 1.8V which is a bit steep but the temps are under control.

Your temps are still ok but you may want to upgrade the hs/f at some stage.

It may be the memory which is causing instabilty. What timings are set?

-------------------------
MSI K7N2 Delta2 LSR|35w XP-M2400 11x214 1.62V|2x512MB OCZ EL 2 2 2 11 2.9V|9600XT|Seasonic 350w
Abit AN7|XP-M2800 10.5x227 1.62V|2x512MB Mushkin XP4000 2 3 2 11 3.2V|9600XT|Seasonic 550w
Asus A7V600|XP-M2600 6-11x202 1.6V|2x512 Crucial PC3200 2.5 3 3 9 2.7V|PCI 32MB gfx|Corsair 450w
 10/27/2005 07:31 AM
User is offline View Users Profile Print this message

Author Icon
boule
Senior Member

Posts: 2621
Joined: 10/24/2005

It's very stable now ! Who talked about instability ? /tongue.gif' border='0' style='vertical-align:middle' alt='tongue.gif' />
Unfortunatly I won't be upgrading the cooling system any time soon.
I'm not sure about the memory timings, I left them default (Optimal Settings in the bios). And I don't know how to manage them anyway, I still have to get into it... Any advice ?

-------------------------
Desktop:
AMD Athlon XP 2800+ (Barton) @ 200x10.5=2100MHz | Asus A7N8X Deluxe | Corsair 2xCMX512-3200C2PT @ 2.5-3-3-8 | MSI GeForce FX 5600 128MB | Hitachi Deskstar T7K250 160GB SATA II | Antec NeoPower 480W | Creative SoundBlaster X-Fi Fatal1ty

Laptop:
Dell Latitude 120L | Intel Pentium M 740 | OCZ 2x1GB PC2-5400 | Western Digital Scorpio WD1200VE 120GB
 10/28/2005 05:38 AM
User is offline View Users Profile Print this message

Author Icon
bogey
Ardrid Returned

Posts: 5643
Joined: 03/25/2005

The memory needs to be in sync with the cpu so set the ratio to 1:1 if you haven't already.
You may need to set these memory timings: 2.5 3 3 11 to get over 200fsb and increase the Vdimm to 2.7V which won't do any harm.

Your memory is a bit of an unknown quantity.

196MHz isn't bad though.

-------------------------
MSI K7N2 Delta2 LSR|35w XP-M2400 11x214 1.62V|2x512MB OCZ EL 2 2 2 11 2.9V|9600XT|Seasonic 350w
Abit AN7|XP-M2800 10.5x227 1.62V|2x512MB Mushkin XP4000 2 3 2 11 3.2V|9600XT|Seasonic 550w
Asus A7V600|XP-M2600 6-11x202 1.6V|2x512 Crucial PC3200 2.5 3 3 9 2.7V|PCI 32MB gfx|Corsair 450w
 10/28/2005 06:22 AM
User is offline View Users Profile Print this message

Author Icon
boule
Senior Member

Posts: 2621
Joined: 10/24/2005

Update:
I've set the fsb to 200, but I also had to raise the vcore to get some stability. since fsb 192, I've been increasin the vcore by 0.25 every 4MHz increase of the fsb.

Right now the settings are:
fsb:200
multiplier: 10.2
vcore: 1.750

As for my ram, I've got 2x512 corsair pc3200 (400MHz). They're working fine right now, I stress tested them (with the default timings)
Motherboard: Asus A7N8X Deluxe (fsb 200)

I'm still worried about that vcore though, if I want to go beyond the fsb 200 , I'll be overclock both the ram and the motherboard. I think they'll be ok if I stay under 215, but at this rate, I'll reach a huge vcore !
I've seen several OCs with that same kind of cpu and the vcore wasn't that much different from the default 1.6.

-------------------------
Desktop:
AMD Athlon XP 2800+ (Barton) @ 200x10.5=2100MHz | Asus A7N8X Deluxe | Corsair 2xCMX512-3200C2PT @ 2.5-3-3-8 | MSI GeForce FX 5600 128MB | Hitachi Deskstar T7K250 160GB SATA II | Antec NeoPower 480W | Creative SoundBlaster X-Fi Fatal1ty

Laptop:
Dell Latitude 120L | Intel Pentium M 740 | OCZ 2x1GB PC2-5400 | Western Digital Scorpio WD1200VE 120GB
 10/28/2005 04:21 PM
User is offline View Users Profile Print this message

Author Icon
bogey
Ardrid Returned

Posts: 5643
Joined: 03/25/2005

So what are the default timings? And what Vdimm is showing?

Not all cpus overclock the same. It's the luck of the draw. 1.75 should be ample.
Watch your temps. The higher the cpu temp, the more difficult it is to overclock. Think about improving the cooling.

-------------------------
MSI K7N2 Delta2 LSR|35w XP-M2400 11x214 1.62V|2x512MB OCZ EL 2 2 2 11 2.9V|9600XT|Seasonic 350w
Abit AN7|XP-M2800 10.5x227 1.62V|2x512MB Mushkin XP4000 2 3 2 11 3.2V|9600XT|Seasonic 550w
Asus A7V600|XP-M2600 6-11x202 1.6V|2x512 Crucial PC3200 2.5 3 3 9 2.7V|PCI 32MB gfx|Corsair 450w
 10/31/2005 05:06 AM
User is offline View Users Profile Print this message

Author Icon
boule
Senior Member

Posts: 2621
Joined: 10/24/2005

My mem timings are 2.5/2.5/8 . I'm not sure about the vdimm, the ref ram voltage in the bios is 2.5V

About the cooling I added some thermal paste (arctic silver 5). The temp dropped down to 40 in idle, 47 in load (it used to be 47/57). But weird thing, when I turned my pc on last night, the temp was directly 47 ! Why is that ?


-------------------------
Desktop:
AMD Athlon XP 2800+ (Barton) @ 200x10.5=2100MHz | Asus A7N8X Deluxe | Corsair 2xCMX512-3200C2PT @ 2.5-3-3-8 | MSI GeForce FX 5600 128MB | Hitachi Deskstar T7K250 160GB SATA II | Antec NeoPower 480W | Creative SoundBlaster X-Fi Fatal1ty

Laptop:
Dell Latitude 120L | Intel Pentium M 740 | OCZ 2x1GB PC2-5400 | Western Digital Scorpio WD1200VE 120GB
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information