AMD Processors
Decrease font size
Increase font size
Topic Title: Sempron 2800+ S754 & Biostar K8NHA Grand Setup
Topic Summary:
Created On: 04/28/2006 11:46 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/28/2006 11:46 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 2
Joined: 04/28/2006

Hi guys,

I'm so glad I have found this forum, I'm sure you can help me...PLZ!! :-)

I have the following system and I am confused at to the settings I need to set in my Bios:

AMD Sempron 2800+ (1600) S754 (sda2800ai03bx) not really sure if 64bit or not?

Biostar K8NHA Grand
NVIDIA nForce3 250 GB (AGP,PCI,2xDDR)

Case with a 400w PSU
The +12v line says 15A (I think you may need to know this?)

512MB DDR400 Samsung Original

AMD Original cooler/heatsink

Radeon 9100 64mb AGP

I have 3 HDD's but have tried with just one set up to see if the prob still occures, and it does. My main drive is a Maxtor 120GB 5400 (slow I know but a better one on the way!

When I last built my PC (with a Duron 900) I just plugged it in and my mobo did the rest. After reading messages here I believe this is not the case now and I will need to set up some things in my bios for my new system?

But here's the prob's I've been having. I built the PC yesterday and after a few initial sudden shut downs (before it got to windows) it booted ok and ran for a good few hours and I even managed a quick game of Oblivion for a hour or so! The next day, turned it on, shut down after 20 seconds or so, then tried again, shut down almost immediately. I waited 30 mins, same again, shut down just as the Win XP logo appears. This continued, start, shut down, ect ect then I gave up. I've boxed it all up to go back to be checked out but after seeing this forum I think I may be at fault with my setup?

If you guys can give some advice as to my bios setting ect I would really appreciate it and hopefully I can get my new PC off the ground ready for some bank holiday weekend gaming :-)

TIA all
 04/30/2006 01:53 AM
User is offline View Users Profile Print this message

Author Icon
Senior Member

Posts: 8655
Joined: 06/24/2004

Welcome to the forums.

Well judging by what you are saying it would sound that the problem is inherent to the power supply. A 400watt case power supply providing 15amps, and it is most likely not an Antec or coolermaster (found in the case0. I would try a different poewr supply if you have access to one. I will say this though, I run an Athlon 64 3200, X800XL AGP, 1GB ram all on an Asus A8V Deluxe off a basic 350 watt Antec power supply, though it does provide up to 18A on the +12V line.

But let us do a walkthrough of everything that should be done.
First disassemble the computer completely, motherboard from case, etc. You can leave the processor on the motherboard however.
Next inside the case make sure that you have brass standoffs installed.
Three, mount the motherboard inside the case with processor.
Four, attach the 20 pin connector and 4 pin connector.
Five, insert memory and video card.
Six, attach keyboard and monitor cable.
Seven, try to boot up without any hd attached. See how long it will hold up, it will eventually give you a "no operating system found" message. Just let this stay on the screen.

If this doesnt work check the power supply, but first check to make sure the ram is in the correct slot and that the processor is not overheating (you can monitor the temp in the bios).

If the system can hold its own try plugging the hard drive back in. Now when you first put this hard drive in here, was it reformated? Anyways keep adding things one at a time to see if you can knock it down.
 04/30/2006 06:01 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 2
Joined: 04/28/2006

Thanks for the reply, it was actually a dodgy Power Supply. I even managed to knacker my old PC whilst testing this power supply! This was after spending ages on the phone with the technical guy of the company I bought from you told me lots to try and fix it and swore it wasnt the PSU....

Basically it wasn't a real 400w PSU, I bought a decent one and the new PC is flying!

Thanks again, if it wasn't for this forum I don't hink I would have worked out the solution.

Biffa :-)
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information