AMD Processors
Decrease font size
Increase font size
Topic Title: Gateway laptop w sempron 3500 cpu wont post
Topic Summary: help
Created On: 02/25/2009 09:19 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/25/2009 09:19 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 2
Joined: 02/25/2009

I could use some help in solving a boot problem with my laptop. The laptop is 2 years old and was working but a little slow lately. Yesterday when I went to use it it seemed to power up fan hard drive dvd all ran but no video display not even post. I plugged another monitor in but still no display. I believe it to be either a hardware problem with the onboard video card or a virus/problem with the bios. So how can I flash the bios on a laptop without a removable chip?

System specs Gateway 6436 laptop
Processor sempron 3500+
Motherboard R5482m AMD part number 105780

Additional info The lights all come on during the attempted boot. A control R gives a beep with each key stroke. Then all keys will make tone when pushed ( only letter keys) not number or f keys. None of the f keys have any effect. Tried totally powering down system. And removed all periferials no change

112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information