AMD Processors
Decrease font size
Increase font size
Topic Title: My system behaviour..
Topic Summary: My system behaviour..
Created On: 03/01/2010 11:07 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/01/2010 11:07 PM
User is offline View Users Profile Print this message

Author Icon
Narasimha09
Lurker

Posts: 24
Joined: 09/05/2009

Please excuse me if this is not correct forum to post this Topic.

I am getting frastated because of AMD.
It is giving me many errors from the time I took AMD processor.
I have formatted my system so many times.
but it is still I found the following problems on my PC.

1) never stable for any thing.it gives me error like
"Faulting application capabilitymanager.exe, version 1.2.0.161, faulting module unknown,

version 0.0.0.0, fault address 0x048d8ee8."

2)Hanging application mngui.exe, version 1.0.1.188, hang module hungapp, version 0.0.0.0,

hang address 0x00000000.

3)Faulting application application launcher.exe, version 2.2.12.63, faulting module

ntdll.dll, version 5.1.2600.5512, fault address 0x00011669.

4)The COM+ Event System failed to fire the ConnectionMade method on subscription

{9543ED29-934D-4FBE-A787-6156774D121C}-{00000000-0000-0000-0000-000000000000}-{00000000-0000

-0000-0000-000000000000}. The subscriber returned HRESULT 80004001.

5) It will blue screen error many times and creates mini dump files on C:\WINDOWS\Minidump

6) I am not able to play any games like GTA3,GTA vice city,Prince of Persia and now GTA4.
it just not stable,gives me junk colors in middle of playing games,
and suddenly just restart displaying blue screen error while playing the games.

I have formatted so many times during this 8 months from the time I bought this machine.

I have minimum configuration(512 MB,2.9 GHz) at my Office with intel process,never faced any

such messages like application hang,restarting in middle of something.

I am feeling I have wasted 20000/- Rs .on this PC...

Below is my system configuration.

Processor : AMD Senmpron(tm) 140 Processor 2.71 GHz.
RAM : 2 GB
HDD :250 GB.
BISO Version : 9.8
Mother board : K9N6PGM2-V (MSI99)
Graphics Card: NVIDIA GeForce 8400 GS (512 MB)
Operating system : first I installed windows XP sp2 so many times by formatting, next

installed Vista enterprise, Now I am running with XP sp3. system was not stable at any of

these operation systems.

what Do I need to do for this ?
your suggestion will be very much appreciable..

-------------------------
Regards
Narasimha
 03/02/2010 12:24 AM
User is offline View Users Profile Print this message

Author Icon
bogey
Ardrid Returned

Posts: 5643
Joined: 03/25/2005

Could possibly be a power problem (insufficient power supply) if you have made numerous hardware upgrades.

As you haven't mentioned the power supply in the system specs you may not have thought it's important, but it is.

-------------------------
MSI K7N2 Delta2 LSR|35w XP-M2400 11x214 1.62V|2x512MB OCZ EL 2 2 2 11 2.9V|9600XT|Seasonic 350w
Abit AN7|XP-M2800 10.5x227 1.62V|2x512MB Mushkin XP4000 2 3 2 11 3.2V|9600XT|Seasonic 550w
Asus A7V600|XP-M2600 6-11x202 1.6V|2x512 Crucial PC3200 2.5 3 3 9 2.7V|PCI 32MB gfx|Corsair 450w

Edited: 03/02/2010 at 12:48 AM by bogey
 03/02/2010 12:32 AM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

You will need to set up a test scenario, e.g build a set of tests upon which always will produce a same type of error,
then while keeping a track on which component might contribute to the error.

For example:

1. memtest86+
2. OCCT
3. 3Dmark05

All the above tests shall pass/complete without errors.

Keep an eye on the CPU temp, motherboard temp, GPU temp, Voltages.

Compare results while using onboard VGA and the 8400.

Use one and two sticks of RAM.

If the temps are OK, would focus on the RAM, VGA and the Power Supply.

Then lastly, using the latest recommended drivers for that OS for all components in the system.

If all else fail,s might try to update the BIOS, if your board now has the oldest BIOS. Note however the risk with that, do not use LiveUpdate. A failed BIOS flash may ruin your board.

-------------------------


Edited: 03/02/2010 at 12:41 AM by go_for
 03/02/2010 12:00 PM
User is offline View Users Profile Print this message

Author Icon
Narasimha09
Lurker

Posts: 24
Joined: 09/05/2009

Hi,

Thank you very much for your response.

For the first reply-- I have connected my System to UPS.I wil provide you full deatils of my SMPS and UPS in couple of hours.

For Second reply -- can you please let us know how to perform the tests.

1. memtest86+
2. OCCT
3. 3Dmark05

-------------------------
Regards
Narasimha
 03/02/2010 12:24 PM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

er..
1. Download program
2. Install, except memtest86+, burn it to CD, then boot
3. Run program

-------------------------
 03/02/2010 04:41 PM
User is offline View Users Profile Print this message

Author Icon
Narasimha09
Lurker

Posts: 24
Joined: 09/05/2009

Hi,

can you please give me the link.

-------------------------
Regards
Narasimha
 03/02/2010 05:05 PM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

 03/06/2010 01:04 PM
User is offline View Users Profile Print this message

Author Icon
Narasimha09
Lurker

Posts: 24
Joined: 09/05/2009

Hi

My answer to the post at about this Topic : 03/02/2010 10:24 AM

Please find the specification of Power supply.
SMPS : ZEB -450W (DSATA)
Economy series (20 +4 pin)
AC-I/P : 115/230V 10/6A 60/50 Hz
DC : +3.3V +5V +12V -5V -11 V
O/p : 25A 38A 15A 0.3A 0.8A +5VSB 2A


My answer to the post at about this Topic : 03/02/2010 10:32 AM

System temperatures list & VOLTAGES with NVIDIA GeForce 8400 GS Graphics Card :

CPU TEMPERATURE : 58C/135F
SYSTEM TEMPERATURE : 47 C/ 116F
CPU FAN : 3211 rpm
SYSTEM FAN : 0
CPU VCORE : 1.336V
3.3V = 3.360V
5V = 5.129V
12V = 12.144V
5VSB = 4.961V

as per my observation : When I play GTA 4,plays Perfect up to the 57 C after that game is disappearing automatically returning to windows.

Please check if above are the normal temp.. or if over temp then let us know this is caused by Extra Hardware or High power supply.

-------------------------
Regards
Narasimha
 03/06/2010 01:46 PM
User is offline View Users Profile Print this message

Author Icon
bogey
Ardrid Returned

Posts: 5643
Joined: 03/25/2005

15A on the +12V rail is a bit light. I would try a better power supply.

Also your case cooling may need attention, depending on climatic conditions prevailing in your area. You may need to improve air flow in the case. If you have no case fans the power supply may be getting too hot as well.

-------------------------
MSI K7N2 Delta2 LSR|35w XP-M2400 11x214 1.62V|2x512MB OCZ EL 2 2 2 11 2.9V|9600XT|Seasonic 350w
Abit AN7|XP-M2800 10.5x227 1.62V|2x512MB Mushkin XP4000 2 3 2 11 3.2V|9600XT|Seasonic 550w
Asus A7V600|XP-M2600 6-11x202 1.6V|2x512 Crucial PC3200 2.5 3 3 9 2.7V|PCI 32MB gfx|Corsair 450w
 03/06/2010 01:51 PM
User is offline View Users Profile Print this message

Author Icon
PC-GURU -
Lurker

Posts: 8018
Joined: 11/11/2008

8400 GS requires a solid 19 amp 12+ .

-------------------------
AMD phenom II 1090T @ 4.23 Ghz custom water cooled
Asrock 890 FX deluxe 3 mother board
4 GB DDR 3 1600 @ 1688 Mhz 7 7 7 24 T1 2688 Mhz NB
2x 1 TB WD Sata III 64 mb cache HDD,s raid 0
2x 5870 HD @ 1015/1300 Asus reference
Dual OS win 7 x64 ultimate & win 7 x32 Ultimate (bench os)
 03/09/2010 11:14 AM
User is offline View Users Profile Print this message

Author Icon
Narasimha09
Lurker

Posts: 24
Joined: 09/05/2009

Thank you Very much,

I will buy the 19 amp 12+ power supply.

I have extra FAN attached to My system ysterday.

IF I buy the new SMPS ,will the temperate decreases generaeted by power supply.

-------------------------
Regards
Narasimha
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information