AMD Processors
Decrease font size
Increase font size
Topic Title: Problems with Crashing Applications
Topic Summary:
Created On: 09/06/2004 12:57 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/06/2004 12:57 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 09/05/2004

Sempron 2600+ 1.833Ghz
Asus A7N78X w/ latest BIOS ver 1010
Connect3D Radeon 9600XT w/ latest driver ver 8.4
Fully Tested Micron 512MB DDR333
Running Direct X 9.0b and latest Onboard Audio Drivers Asus Realtek AC '97 Audio

Having problems with Applications crashing due to what seems to be data problems within the CPU. while checking the Sysdump.txt file recovered this
Specific Data:

This program has caused an access violation exception at 004da20dh
Attempting to write from 054f100ch

EAX: 01a122ech EBX:00000003h
ECX: 054f100ch EDX:11d4bfdch
ESI: 003aded1h EDI:e10339ceh

EBP: 0012fedch ESP:0012fe34h
EIP: 004da20dh EFlags:00010217h
SegCS: 0000001bh
SegSs: 00000023h

Which of the above components do you think is causing this error? I seem to lean toward the Graphics Processor because it is usually while I am running Graphics intensive Applications (i.e. Games). So far I have not been able to get very good help from Connect 3D's Tech Support Dept. Is this in fact a Processor or Graphics Card problem that I am having?

Also having problems with other Applications crashing and producing no error dialog or Sysdump file. Specifically having problems running the App "DOOM 3" even at low resolution settings. Game just crashes and returns to desktop.
Any advise on where my problem lies?

Have tested memory with memtest86 with no problems found.
MB Temp 26 degrees C 78 degrees F
CPU Temp 44 degrees C 111 degrees F (High End)
VCORE voltage 1.64V
+3.3V Volatage 3.29V-3.31V
+5V Voltage 4.97V
+12V Voltage 12.48V
Have tried replacing power Supply with no change. Temps seem a little high on CPU but I'm not sure what it should be? Asus M/B does have CPU Overheat Protection so I don't think this is the problem. Maybe the 12V voltage a little too high? How much of a problem is that?

Running Far Cry Demo - retrieved following Critcal Exception Report:

Code 0xC0000005
Address 0x001B:0x3301A108
Module <Unknown>
Attempt to read from address 0x35ACBEC7
The memory could not be "read"
Call Stack Trace
8) function=0x3301A108
7) function=0x3301A9B4
6) function=0x33017F6A
5) function=0x250B48AE
4) function=0x250B2821
3) function=0x4016D7
2) function=0x77E814C7
1) function=0x77E814C7

where does the address 0x35ACBEC7 lie?
Ahhh. Problem Solved. Ran Memtest 86 again and did find corrupted momory at position 488-503 apparently just far enough along to give about 3 minutes of good play @ high graphic levels. Will advise if replace corrects problem.
 09/06/2004 01:49 AM
User is offline View Users Profile Print this message

Author Icon
Senior Member

Posts: 1390
Joined: 03/10/2004

there are many potential causes:

* overheating CPU (most likely)
* faulty ram module
* faulty power supply unit
* bad motherboard
 09/06/2004 05:47 AM
User is offline View Users Profile Print this message

Author Icon
Senior Member

Posts: 5449
Joined: 10/07/2003

Check your temperatures and voltages in BIOS(you can usually find the appropriate info in the 'PC Health Status' or 'Hardware monitor' menu) and post them here, please.

Also, you might want to check your memory with Memtest86' ">

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

<center><font color=red>MODERATOR</center></font>

AMD Athlon 64 X2 6000+ 89W :: Asus M2N32SLI Deluxe :: 2x1024MB Muskin XP2-6400 DDR2-800 :: BeQuiet! Darkpower Pro 530W :: 2x WD Raptor 74GB/10k rpm, RAID 0 :: ATI Radeon X1950XTX
 09/07/2004 07:45 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 09/07/2004

Your memory is most likely the problem. It could even be your O.S. may be corrupted somewhat. If over heating were the problem, you would see many more error's and problems such as continuious rebooting and or system shutdown all the time.

Ensure you have the correct release of SP2 if your running XP. Make sure ALL PCI cards and the AGP card are well seated.
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information