AMD Processors
Decrease font size
Increase font size
Topic Title: Settings for Sempron 2200+
Topic Summary:
Created On: 11/15/2004 12:20 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/15/2004 12:20 AM
User is offline View Users Profile Print this message

Author Icon
benjleroy
Junior Member

Posts: 1
Joined: 11/14/2004

I consider myself a fairly technological guy but when it comes to setting Bios settings for Processors I'm in the dark. I just got a FIC AU13 MB with a AMD Sempron 2200+ processor and I'd like to know how to set the settings in the bios for this chip. What FSB should I use? (100, 133, 166, 200 are my options) and then what multiplier. The reason I ask think thew autodetection of these speeds has failed is that every couple of boots I get an error stating that the processor is running to fast!. The autodetection comes up with 9x166Mhz as its setting. I can't seem to find on th site weather this is right or not?

Any help anybody can give would be great.

Thanks,

-Ben
 11/15/2004 12:28 AM
User is offline View Users Profile Print this message

Author Icon
Peng
Senior Member

Posts: 595
Joined: 07/19/2004

Well, the 2200+ runs at 1.5 GHz, right? So, yeah, it should be 166 x 9...

-------------------------
[L=http://snurl.com/hugpeng]Hug Peng[/L]
[L=http://snurl.com/godemail]An email from God![/L]
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information