AMD Processors
Decrease font size
Increase font size
Topic Title: Sempron 2800+ on Asrock K7S41?
Topic Summary:
Created On: 11/26/2004 07:07 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/26/2004 07:07 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 11/26/2004

Hi, I just received the above hardware combination and I use a single 512 MB PC333 memory module. I see no POST after startup - the graphics adapter (on-board) does not initialize. I learned from the Asrock website that the Sempron 2800+ is supported with the lates BIOS 1.7 dated some time in August 04. I wonder if an outdated BIOS could cause the symtoms I experience or how a non-supported CPU would show on this mainboard with an earlyer BIOS revision. thanks - Roland
 11/26/2004 09:17 AM
User is offline View Users Profile Print this message

Author Icon
I'm hungry...
Junior Member

Posts: 14
Joined: 11/24/2004

i made the same combination for a friends low budjet pc.
yeah, in the beginning it didn't work with the sempron straight up.
so i put an athlon xo 1600+ and it worked. i left it open for a couple hours, then i turned it off and left it to cold it up. then i took the 1600 out and put the sempron back on, where to my surprize it worked perfectly!!!
and without needing to upgrade the bios!
was i lucky or something or it a way to make it work? i dunno...
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information