AMD Processors
Decrease font size
Increase font size
Topic Title: Sempron 2400 + ASRock K7VT4A+
Topic Summary:
Created On: 10/01/2004 11:06 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/01/2004 11:06 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 10/01/2004

I'm building a pc for the kids using ASRock K7VT4A+ and a Sempron 2400 (retail) and the [content edited] thing won't even boot. I have swapped EVERYTHING out with known good components. I checked on the ASRock website and it states not to use the Sempron 2400 unless the bios is updated. How do you do that when the thing doesn't run??? Any help would be great. (kids getting restless).

I have also tried setting the FSB to all options (200/266/333/400)
Fans run and the hard drive runs, but only for a sec (and I tried 2 of them)

ASRock k7vt4a+
Sempron 2400 (retail)
Kingston 512 DDR 400
WD 80 GB / 7200 / 8 MB
Geforce 4 MX 440 8X
Rosewill DVD/CDRW
430 Watt PS

112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information