AMD Processors
Decrease font size
Increase font size
Topic Title: Sempron 2200 on ASRock K7VT6 mobo
Topic Summary:
Created On: 10/24/2004 06:07 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/24/2004 06:07 PM
User is offline View Users Profile Print this message

Author Icon
Jaruma
Junior Member

Posts: 1
Joined: 10/24/2004

Recently bought new (sealed box) ASRock K7VT6 and new Sempron 2200 to replace ageing mobo and ageing CPU. Alas, I can't even boot to the BIOS setup screen. The fan whirs, the ledlights are lit, the monitor (powered via PC's power unit) kicks in....... Then nothing. Just a vacant screen

Spent the whole of Sunday perusing ASRock's online info and got nowhere.

The mobo's carton has a label saying "Sempron Ready" but I'm wondering if it really is. The ASrock's websites seem to show conflicting info regarding whether:

(a) Their K7VT6 mobo was designed to accomodate a Sempron 2200?

and;

(b) The BIOS the mobo was sold with is "pre-Sempron" version?

My dream is to wake up tomorrow morning and find that some kindly poster has recognised my plight and has pointed me in the right direction.

Thank you for reading.

Jaruma
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information