AMD Processors
Decrease font size
Increase font size
Topic Title: Sempron 2800 and Gigabyte GA-7N400 Pro2
Topic Summary:
Created On: 12/24/2004 01:20 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/24/2004 01:20 PM
User is offline View Users Profile Print this message

Author Icon
zou2010
Junior Member

Posts: 2
Joined: 12/24/2004

I Have Purchased an Gigabyte GA-7N400 Pro2 Motherboard and a Sempron 2800+ CPU the motherboard recognises the cpu as an athlon at 1200 mhz i have updated the bios to the latest version and Fsb to 166 mhz but it still wont recognise the cpu properly what should i do?????

Help Me someone please!!!

thank you for your answer
 12/24/2004 05:13 PM
User is offline View Users Profile Print this message

Author Icon
AMD808
Moderator

Posts: 3771
Joined: 10/09/2004

Hi!

On your motherboard is a jumper called "SW1". Make sure it is ON, and verify settings for the FSB in the BIOS thereafter.

-------------------------
MODERATOR

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 12/24/2004 05:58 PM
User is offline View Users Profile Print this message

Author Icon
zou2010
Junior Member

Posts: 2
Joined: 12/24/2004

thanks you very much it's ok !

Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information