AMD Processors
Decrease font size
Increase font size
Topic Title: need help! sempron 64 2500+
Topic Summary:
Created On: 09/07/2005 09:17 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/07/2005 09:17 PM
User is offline View Users Profile Print this message

Author Icon
smubzi
Junior Member

Posts: 1
Joined: 09/07/2005

i bought a sempron 64 2500+ and msi neo-lsr motherboard, it was an upgrade from
my last system a duron 1.2 and ecs k7ama2 inno3d mx400 64mb/bit 128ddr 266, maxtor 40g 7200rpm.

knowing that the msi neo-lsr still support ddr 266 and my old video card, i installed it with my new system, then connect to my monitor and evrything....

but then when i turn on the power switch, nothing shows up on my screen.
the cpu fan is working, my cd rom...

really need your help guys.

thanks
 09/09/2005 04:34 AM
User is offline View Users Profile Print this message

Author Icon
AMD808
Moderator

Posts: 3771
Joined: 10/09/2004

Considering your previous system, did you do a power supply upgrade? I believe you will need a 4-pin +12V connector (which most new ATX power supplies have nowadays) to the motherboard.

-------------------------
MODERATOR

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information