AMD Processors
Decrease font size
Increase font size
Topic Title: system properties reading wrong
Topic Summary:
Created On: 05/30/2005 09:47 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/30/2005 09:47 PM
User is offline View Users Profile Print this message

Author Icon
netjunky
Junior Member

Posts: 2
Joined: 05/30/2005

hello i was wondering if anyone had this problem before and have a fix for it ????

i reinstalled windows xp and when i look at he system properties it reads wrong

heres the properties im getting and i bolded what the speed was before i reinstalled

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: AWARD_
System Model: AWRDACPI
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Sempron™ , MMX, 3DNow, ~900MHz<<<should be 1500MHz
Memory: 512MB RAM
Page File: 288MB used, 961MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

if anyone knows what is causing this please let me know(some games won't run on this speed even if it is wrongly set)
 05/31/2005 04:40 AM
User is offline View Users Profile Print this message

Author Icon
AMD808
Moderator

Posts: 3771
Joined: 10/09/2004

The Front Side Bus (aka CPU External Frequency, or CPU Host Frequency) speed in the bios needs to be changed from the current 100 MHz, to 166 MHz, which is proper for the Sempron.

Refer to the motherboard manual on how to properly setup the FSB speed, and possible jumpers on the motherboard.

-------------------------
MODERATOR

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 06/01/2005 08:00 PM
User is offline View Users Profile Print this message

Author Icon
netjunky
Junior Member

Posts: 2
Joined: 05/30/2005

QUOTE(AMD808 @ May 31 2005, 05:40 AM)The Front Side Bus (aka CPU External Frequency, or CPU Host Frequency) speed in the bios needs to be changed from the current 100 MHz, to 166 MHz, which is proper for the Sempron.

Refer to the motherboard manual on how to properly setup the FSB speed, and possible jumpers on the motherboard.
[right][snapback]428382[/snapback][/right]

but i never changed any jumpers on the motherboard just reinstalled windows, i do have the manual and will look though[/FONT]
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information