AMD Processors
Decrease font size
Increase font size
Topic Title: Problem with New AMD Sempron 3100+ System
Topic Summary:
Created On: 04/07/2005 04:51 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/07/2005 04:51 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 2
Joined: 04/07/2005

Building a new system based on a Sempron 3100+ and having
severe problems. Suggestions of causes eagerly sought!

All parts new.

For the motherboard, using Asus K8V SE Deluxe.

Hard disk is a Western Digital EIDE 250 GB installed as the
only device on the IDE Primary port. For this case, Western
Digital documentation says to remove a drive jumper, and did

Main memory is two sticks of 1 GB PC3200 DDR400 memory. Did
install this memory in slots the Asus documentation says is

Video card is XFX GeForce MX 4000, 64MB DDR, AGP 8X, VGA, TV

3.5" diskette drive is from Sony.

Have a Sony DVD burner as Master on the IDE Secondary port,
and a Samsung DVD-ROM as Slave on the IDE Secondary port.

Have no PCI cards installed. Have nothing connected to the
Ethernet, Firewire, or USB ports.

The default BIOS has Quick Boot enabled, and this means that
some POST checks are not done. Changing to disable Quick Boot
and booting consistently results in the system hanging.

Enabling Quick Boot again and booting Windows XP Professional
SP 2 CD yields variable results depending on nothing obvious.
Usually the system hangs. The farthest the system has gotten
is where Windows starts to access the hard disk drive for
partitioning and installing. But, often the system hangs with
a message "Please wait..." even before reaching the license
agreement screen. In the last few hours, the system has
stopped hanging and, instead, has started rebooting on its own
before reaching the license screen.

Have never attempted overclocking and do not intend to. The
BIOS reports system voltages, and these are all within a few
percent of intended. E.g., recently got voltages:

VCORE Voltage [ 1.472V]
3.3V [ 3.296V]
5V [ 5.080V]
12V [11.904V]

Occasionally get a message "Overclocking failed", although
are taking just BIOS defaults settings and have never tried

For temperatures, typical values have been

CPU Temperature [36.5øC/97.5øF]

MB Temperature [35øC/95øF]

BIOS typically reports

CPU Fan Speed [4400RPM]

Tried with just one memory stick -- got the same results.
Tried again with just the other memory stick -- got same

Was able to boot from the Data Lifeguard CD that came with the
Western Digital drive and was able to have that software write
a diagnostics diskette. Was able to boot from this diskette
and run all the diagnostics with no hard disk errors. One of
these tests did a format of the whole drive, and another wrote
zeros on the whole drive.

Did install a second new motherboard -- got same results.

Any ideas?
 04/07/2005 05:25 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 3771
Joined: 10/09/2004

What is the true output of your power supply? Not the wattage(W), but the amperage(A) ratings? This information is printed on the sticker of the power supply. (+3.3V is ?A, +12V is ?A, etc.)

Your voltages look strong, given the readings. However, these readings are not always the most accurate, and can be misleading - as with any read outs from the bios (temp, voltage, etc).

What brand of memory is that you're using? You said it is allowable, but, is it compatible?


The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 04/07/2005 05:51 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 2
Joined: 04/07/2005


THANKS for the fast response!

You asked about the power supply:

It says


and claims to have

+12V 24A MAX
+5V 38A MAX
+3.3V 30A MAX
-5V 0.5A MAX
-12V 1.0A MAX

Memory is Ultra, house brand of Tiger Direct, from Tiger
Direct who claim that the memory is appropriate. The Asus
documentation says that can install two sticks of DDR400 1 GB
double side memory (the Ultra sticks appear to be "double
side") if install one stick in the one blue memory slot and
the other stick in the adjacent slot. There are three memory
slots, but the Asus documentation does not show a way to get
to 3 GB of main memory with DDR400 memory. For a total of 3
GB, the fastest memory supported is DDR333.

With both sticks of memory installed, BIOS POST says

2 GB memory OK

or some such. Since so far have not been able to get Windows
installed, so far have not been able to run any of the
Microsoft memory testing software.

Should mention that am using the IDE cable that came with the
Western Digital drive. Western Digital claims that this cable
is special.

112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information