AMD Processors
Decrease font size
Increase font size
Topic Title: 2200 Sempron Gigabyte GA-7VM400M-RZ
Topic Summary:
Created On: 07/03/2005 09:19 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/03/2005 09:19 AM
User is offline View Users Profile Print this message

Author Icon
Gaurav
Junior Member

Posts: 7
Joined: 07/03/2005

Hi all...I have just bought a new Sempron 2200+ with a Gigabye GA-7VM400M-RZ.I was using a Duron 1ghz with DFI motherboard before.Once i have got the 2200+ with GA motherboard installed there seems to be a strange problem. There are some applications that seem to be running on 16 colors mode.For example if I check the display properties that would be on 32 BIT but if i will go to the AMD site the pictures will load in 16 color mode.If open application like Norton it is opening in 16 color mode.If i play a dvd again it is running in 16 color...howver the other things seem to be perfect like the desktop.There seems to be sound problem as well...whenever i boot the system windows sound crack..play mp3 it cracks again.

This is what I have tried
1.uninstall and re-install the motherboard driver
2.Try another motherboard
3.Format Harddisk(80GB) and fresh installation of XP

Problem still persists.This motherboard is AMD recom.It is difficult for me or my computer vendoor to find out what exactly is going wrong...Please help !!
 07/04/2005 06:27 AM
User is offline View Users Profile Print this message

Author Icon
AMD808
Moderator

Posts: 3771
Joined: 10/09/2004

Could you provide a little more info about your system? Type of ram, video card, power supply, etc... If you could get a screenshot of the problem you are experiencing, and then host it at a place like Imageshack' ">http://imageshack.us for us to view, that will greatly help us determine the possible problem.

-------------------------
MODERATOR

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 07/07/2005 06:53 PM
User is offline View Users Profile Print this message

Author Icon
Gaurav
Junior Member

Posts: 7
Joined: 07/03/2005

QUOTE(AMD808 @ Jul 4 2005, 02:27 AM)Could you provide a little more info about your system?  Type of ram, video card, power supply, etc...  If you could get a screenshot of the problem you are experiencing, and then host it at a place like Imageshack' ">http://imageshack.us for us to view, that will greatly help us determine the possible problem.
[right][snapback]452154[/snapback][/right]

HI there.. Finally the problem is resoved...had tried 3 gigabye motherboards it did not works..asked the vendor to get MSI KM4AM it did not work as well...finally tried Sempron 2400+ and it resolved the problem....all my logics failed today processor effecting the display and sound..how was that possible..i dont know ..any clues smile.gif.. but thank god it worked

Now i have one problem my 2400+ was running at 133 so i increased it to 166.. and also set the jumpers on the motherboard..Now it shows a clock speed of 1.67 but still shows amd athlon and not sempron..does it effect the system performance and how do i get it back to sempron

Last but not the least what is the safest range i can overclock on 2400+,MSI KM4AM,256MbRAM,80GB Harddisk
 07/07/2005 07:41 PM
User is offline View Users Profile Print this message

Author Icon
bogey
Ardrid Returned

Posts: 5643
Joined: 03/25/2005

Your sempron is at the correct speed so don't worry if it shows as an athlon.

Best to run it at 166 on that board I think. But increase your RAM. A 512Mb stick of pc3200 would be good.

-------------------------
MSI K7N2 Delta2 LSR|35w XP-M2400 11x214 1.62V|2x512MB OCZ EL 2 2 2 11 2.9V|9600XT|Seasonic 350w
Abit AN7|XP-M2800 10.5x227 1.62V|2x512MB Mushkin XP4000 2 3 2 11 3.2V|9600XT|Seasonic 550w
Asus A7V600|XP-M2600 6-11x202 1.6V|2x512 Crucial PC3200 2.5 3 3 9 2.7V|PCI 32MB gfx|Corsair 450w
 07/08/2005 02:19 PM
User is offline View Users Profile Print this message

Author Icon
ectobaites
Senior Member

Posts: 496
Joined: 07/11/2004

You are just having a "cosmetic problem." As long as your system works, you don't have to worry. However, if the board was able to display "Sempron" before, I suggest clearing the CMOS, and setting the BIOS all over again. That could help with the I.D. problem.

QUOTEall my logics failed today processor effecting the display and sound..how was that possible..i dont know ..any clues smile.gif..

Simple logic: Bad processor=Bad overall performance.
 07/08/2005 07:21 PM
User is offline View Users Profile Print this message

Author Icon
Gaurav
Junior Member

Posts: 7
Joined: 07/03/2005

Thanks a lot guys....

One last thing...can anyone suggest me a display card i can opt for on MSIKM4AM...my main motive is watching DVD's and TV through pixelview on a 17 inch monitor

No games /smile.gif' border='0' style='vertical-align:middle' alt='smile.gif' /> .. economical suggestions added bonus
 07/08/2005 08:22 PM
User is offline View Users Profile Print this message

Author Icon
bogey
Ardrid Returned

Posts: 5643
Joined: 03/25/2005

QUOTE(Gaurav @ Jul 8 2005, 03:21 PM)Thanks a lot guys....

One last thing...can anyone suggest me a display card i can opt for on MSIKM4AM...my main motive is watching DVD's and TV through pixelview on a 17 inch monitor

No games /smile.gif' border='0' style='vertical-align:middle' alt='smile.gif' /> .. economical suggestions added bonus
[right][snapback]454967[/snapback][/right]


Try posting in General Tech Chat. You'll get a number of opinions from there.


-------------------------
MSI K7N2 Delta2 LSR|35w XP-M2400 11x214 1.62V|2x512MB OCZ EL 2 2 2 11 2.9V|9600XT|Seasonic 350w
Abit AN7|XP-M2800 10.5x227 1.62V|2x512MB Mushkin XP4000 2 3 2 11 3.2V|9600XT|Seasonic 550w
Asus A7V600|XP-M2600 6-11x202 1.6V|2x512 Crucial PC3200 2.5 3 3 9 2.7V|PCI 32MB gfx|Corsair 450w
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information