AMD Processors
Decrease font size
Increase font size
Topic Title: Windows Xp keeps on restarting after installation
Topic Summary:
Created On: 12/01/2005 01:52 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/01/2005 01:52 AM
User is offline View Users Profile Print this message

Author Icon
podiz
Junior Member

Posts: 3
Joined: 12/01/2005

Hi everyone ..

I have Sempron 2500+ running on ASUS motherboard and 256 ddram . Windows 2000 installed fine. but when i installed windows XP , it keeps restarting again n again n again ... Can anyone tell me wat could be the cause and how can i Fix it ???
 12/01/2005 06:40 AM
User is offline View Users Profile Print this message

Author Icon
cowen1000
Senior Member

Posts: 857
Joined: 06/15/2004

When does it keep resetting, during installation or after installation when your trying to boot windows?

-------------------------
http://www.danasoft.com/sig/hankthomas.jpg
 12/03/2005 05:42 AM
User is offline View Users Profile Print this message

Author Icon
podiz
Junior Member

Posts: 3
Joined: 12/01/2005

QUOTE(cowen1000 @ Dec 1 2005, 05:10 PM)When does it keep resetting, during installation or after installation when your trying to boot windows?
[right][snapback]557813[/snapback][/right]


The problem occurs after installation. But its installing win2000 but even in windows 2000 its not installing any other softwares .
 12/03/2005 06:44 AM
User is offline View Users Profile Print this message

Author Icon
cowen1000
Senior Member

Posts: 857
Joined: 06/15/2004

It could be memory related, have you got another stick of ram you could try!
Failing that it maybe a driver conflict!
Go in to your cmos setup during post and disable everything you don't need (on board sound, lan etc)! See if that helps.


-------------------------
http://www.danasoft.com/sig/hankthomas.jpg
 12/03/2005 08:03 AM
User is offline View Users Profile Print this message

Author Icon
podiz
Junior Member

Posts: 3
Joined: 12/01/2005

QUOTE(cowen1000 @ Dec 3 2005, 05:14 PM)It could be memory related, have you got another stick of ram you could try!
Failing that it maybe a driver conflict!
Go in to your cmos setup during post and disable everything you don't need (on board sound, lan etc)! See if that helps.
[right][snapback]559441[/snapback][/right]

Its definitely not memory related coz i hav tried with different Ram also wit same result. Tell me , if its driver related cud it be that none of the softwares installing in win2000 ???? now am geting error msg saying explorer.exe has generated error .. am geting this msg again even after reinstalling windows 2000. i tried installing win2000 of my frens disk also , still it gives te same error /excl.gif' border='0' style='vertical-align:middle' alt='excl.gif' /> /excl.gif' border='0' style='vertical-align:middle' alt='excl.gif' /> /blink.gif' border='0' style='vertical-align:middle' alt='blink.gif' /> am worried
 12/19/2005 01:39 AM
User is offline View Users Profile Print this message

Author Icon
PUNISHER~AOD~
Junior Member

Posts: 3
Joined: 12/19/2005

QUOTE(podiz @ Dec 1 2005, 12:52 AM)Hi everyone ..

I have Sempron 2500+ running on ASUS motherboard and 256 ddram . Windows 2000 installed fine. but when i installed windows XP , it keeps restarting again n again n again ... Can anyone tell me wat could be the cause and how can i Fix it ???
[right][snapback]557742[/snapback][/right]

CHECK YOUR HARD DRIVE COULD HAVE BAD SECTORS RUN CHECK DISK OR SOME OTHER DISK CHECKING PROGRAM I HAVE HAD SAME PROB. IT WAS HARD DRIVE WITH BAD SECTORS FINALLY GOT IT TOO WORK FEW WEEKS LATER IT CRASHED LOST EVERYTHING BUT TRASH CAN THOUGHT THAT WAS KINDA FUNNY THOUGH
 12/20/2005 07:58 AM
User is offline View Users Profile Print this message

Author Icon
r3sil3
Senior Member

Posts: 4102
Joined: 10/05/2005

CAPS!!!

LOL.......OK, Hard drive......maybe......sounds POSSIBLY like a faulty motherboard.

-------------------------
NO PC As Of NOW!

I'll still be on here once in a while.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information