AMD Processors
Decrease font size
Increase font size
Topic Title: Sempron speed not reading right!
Topic Summary:
Created On: 01/05/2005 06:40 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/05/2005 06:40 PM
User is offline View Users Profile Print this message

Author Icon
rambywong
Junior Member

Posts: 2
Joined: 01/05/2005

I have currently installed a sempron 2600+

I had set the fsb speed to 166, yet it reads the cpu at anthlon xp 2200+ !

Does anyone know how to fix it?
 01/05/2005 07:36 PM
User is offline View Users Profile Print this message

Author Icon
rambywong
Junior Member

Posts: 2
Joined: 01/05/2005

Never mind .. problem fixed.

I just flashed a new bios and it read it correctly!
 01/05/2005 07:37 PM
User is offline View Users Profile Print this message

Author Icon
MD - Moderator
Deployer of Mjölnir - House Keeping

Posts: 11102
Joined: 11/05/2003

Yep...update to the latest bios for your mainboard.

It's really just a cosmetic error you're seeing anyway..

If you can live with it then don't reflash your bios...it's the safest bet.

MD

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

Physics? Ha! This is clearly magic and devilry at work. Prepare firewood! We have witches to burn!


MODERATOR
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information