AMD Processors
Decrease font size
Increase font size
Topic Title: AMD SEMPRON 2600+ ASUS A7VBX
Topic Summary:
Created On: 01/18/2005 02:03 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/18/2005 02:03 AM
User is offline View Users Profile Print this message

Author Icon
stamos
Junior Member

Posts: 1
Joined: 01/14/2005

WORKING WITH BIOS 1014 RELEASE THE WINDOWS READ THE CPU AS 1700MP
REPLACE THE BIOS 1015 CHANGE IT NORMAL AS 2600+ WINDOWS READ IT?
WHEN I RESTART THE COMPUTER ALLWAYS THEY TRY TO SEARCH FOR HDD AND NOT READ IT BUT IN SECOND TIME FIND IT AND THE COMPUTER START NORMAL NEED HELP WHAT TO DO WITH THAT ODD FUNCTION THAT COME ALONE
 01/18/2005 06:15 AM
User is offline View Users Profile Print this message

Author Icon
Stone_age
Alpha Geek

Posts: 2523
Joined: 03/16/2004

It is normal for an older bios to see a Sempron as a MP, As far as the harddrive issue is concerned, make sure the jumpers n your harddrive are set correctly, And if your usinig 2 ata 100 or 133 drives, make sure you have an 80 wire cable, and not a 40 wire like the CDrom uses.

-------------------------
Phenom II X6 1055T, Asus M4A89GTD Pro/USB3
Phenom II X4 945, Gigabyte MA785G-UD3H
Zacate E-350, MSI E350IS -E45

http://classicplatforms.com
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information