AMD Processors
Decrease font size
Increase font size
Topic Title: plz help! no display !
Topic Summary:
Created On: 05/20/2006 12:11 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/20/2006 12:11 PM
User is offline View Users Profile Print this message

Author Icon
romme_sandel
Junior Member

Posts: 1
Joined: 05/20/2006

i had this problem with my sempron 2.2 wen my another set of sempron shut offs, i turn on the AVR but the CPU starts without pressing the power on ... ive checked all the peripherals getting another sets of ram, videocards, and processors and fans and put thermal paste on the processor heat sink ... but still it didnt work out... the cpu interchangebly turn on when the voltage regulator is turn on ... i lost 2 PC instead of 1 PC on junk...

so wat do u think im going to do now, plz help!!!
 05/20/2006 07:15 PM
User is offline View Users Profile Print this message

Author Icon
bogey
Ardrid Returned

Posts: 5643
Joined: 03/25/2005

Please list each component in the system.

Motherboard
Processor (is that a sempron 2200?)
Memory
Power supply

-------------------------
MSI K7N2 Delta2 LSR|35w XP-M2400 11x214 1.62V|2x512MB OCZ EL 2 2 2 11 2.9V|9600XT|Seasonic 350w
Abit AN7|XP-M2800 10.5x227 1.62V|2x512MB Mushkin XP4000 2 3 2 11 3.2V|9600XT|Seasonic 550w
Asus A7V600|XP-M2600 6-11x202 1.6V|2x512 Crucial PC3200 2.5 3 3 9 2.7V|PCI 32MB gfx|Corsair 450w
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information