AMD Processors
Decrease font size
Increase font size
Topic Title: Not even a week, fan already groaning?
Topic Summary:
Created On: 03/06/2006 10:53 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/06/2006 10:53 AM
User is offline View Users Profile Print this message

Author Icon
Codegen
Junior Member

Posts: 3
Joined: 03/06/2006

After upgrading my friends computer, I took it home to install Windows on it (As far as they know, anyway. It was really becasue of the mother-friend bitching over mascara and other dumbass things, and I couldn't stand it. ). I took it back to my friends and the fan is already groaning? It was also in the car for a half hour - 45 minutes, so I'm also thinking that the cold probably got to it and it just has to warm up.

Oh, and it's a Sempron 2800+
 03/07/2006 11:33 PM
User is offline View Users Profile Print this message

Author Icon
bvchurch
Senior Member

Posts: 8655
Joined: 06/24/2004

quote:

Originally posted by: Codegen
After upgrading my friends computer, I took it home to install Windows on it (As far as they know, anyway. It was really becasue of the mother-friend bitching over mascara and other dumbass things, and I couldn't stand it. ). I took it back to my friends and the fan is already groaning? It was also in the car for a half hour - 45 minutes, so I'm also thinking that the cold probably got to it and it just has to warm up.

Oh, and it's a Sempron 2800+



Have you tried just letting it run for a couple minutes to see if the sound goes away? Or have you tried just making sure that the fan is not touching a cable?

If none of this helps I would then call the group you bought it from, the retailer in this instance and have them take care of the problem.
 03/08/2006 10:40 PM
User is offline View Users Profile Print this message

Author Icon
Codegen
Junior Member

Posts: 3
Joined: 03/06/2006

quote:

Originally posted by: bvchurch
Have you tried just letting it run for a couple minutes to see if the sound goes away? Or have you tried just making sure that the fan is not touching a cable?

If none of this helps I would then call the group you bought it from, the retailer in this instance and have them take care of the problem.



I just left it and told them to call me if it keeps doing that. Haven't gotten anything yet, so I'm assuming all is well.
 03/08/2006 11:44 PM
User is offline View Users Profile Print this message

Author Icon
bvchurch
Senior Member

Posts: 8655
Joined: 06/24/2004

quote:

Originally posted by: Codegen
I just left it and told them to call me if it keeps doing that. Haven't gotten anything yet, so I'm assuming all is well.



Okay and if it does happen again just follow my original recommendations. And if need be here is the contact information for AMD
http://www.amd.com/us-en/Corpo...utAM...592_712,00.html

I recommend calling them.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information