AMD Processors
Decrease font size
Increase font size
Topic Title: **help**Sempron 2400+ running @ only 1.33mhz
Topic Summary:
Created On: 11/10/2007 02:26 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/10/2007 02:26 AM
User is offline View Users Profile Print this message

Author Icon
ramses
Junior Member

Posts: 1
Joined: 11/10/2007

Hello, sorry if something related to this has been posted before, but I have been looking for a while for I had a amd sempron 2400+ that should run @ 1.667mhz but is @ 1.33mhz... anybody know the reason of this?
sorry if this is a stupid question... if u need more information of my configuration, please tell me where to find it :s

thank you in advance!!!

-------------------------
www.solveqpma.com
 11/10/2007 03:43 AM
User is offline View Users Profile Print this message

Author Icon
Overmind
Assimilator

Posts: 8052
Joined: 01/22/2004

Enter the BIOS and adjust the FSB from 133 to 166.

-------------------------

World's best Red Alert 2: Yuri's Revenge mod and Star Trek: Starfleet Command 3 mod: Overmind.ro
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information