AMD Processors
Decrease font size
Increase font size
Topic Title: Tyan Tiger S2875 Memory Issues
Topic Summary:
Created On: 06/14/2005 10:35 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/14/2005 10:35 PM
User is offline View Users Profile Print this message

Author Icon
Goobee
Junior Member

Posts: 1
Joined: 06/14/2005

I decided to buy some better ram for my set up. I was originally running 2 x 1gig PC2100 (single channel) and ordered up some 512mbs ecc/reg PC3200 from Crucial. According to Crucial's "memory advisor tool", the ram was guaranteed to work on the S2875.

In any case, I installed all four sticks and it booted right up, the bios recognized all 2 gigs and things looked peachy. However, it won't boot into Windows, it just locks up right before the welcome screen.

I took 2 sticks out and it runs fine in single channel (64 bit) mode. I swapped the ram around and they all seem to work fine in single channel mode. The problem only appears occure when I try to run in dual channel (128 bit) mode. I am running 2 x Opteron 246 "CG" stepping (OSA246CEP5AU) that are supposedly approved for PC3200 ram. I even tried upgraded the motherboard's bios to the latest version and no go. All four sticks appear to be identical.

As a last resort, I tried running the memory at PC2700, still no go.

I e-mailed Crucial support and they haven't responded as of yet. Any ideas? Maybe it's something simple like a bios setting. Thanks.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information