AMD Processors
Decrease font size
Increase font size
Topic Title: Problem with 16bit-Application and Opteron Quad-Core 2350
Topic Summary:
Created On: 01/12/2009 05:28 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
Answer This question was answered by dresden, on Friday, February 13, 2009 5:32 AM

Answer:
The Problem was solved thanks a BIOS-Update.
 01/12/2009 05:28 AM
User is offline View Users Profile Print this message

Author Icon
dresden
Junior Member

Posts: 2
Joined: 01/12/2009

Hy!

We have a problem with the AMD Opteron Quad-Core 2350 Rev. B2

Here is our problem:

We like to start 16-bit aplication at the Systems runnig at the server.
In this case Windows is crashing into a blue screen.
The Windows version (XP, Vista or Windows 2003) does not matter.
Windows 2000 does not start at all.
The best test is just to start command.com.

We changed the processor to be sure that isn't the problem but we can't believe it, with an other processor it works.

Here are the specifications of the CPUs:
With problem: AMD Opteron Quad-Core 2350 Rev. B2
Without problems: AMD Opteron Dual-Core 2212 Rev. F2

Can anybody explain this? What's the reason for this effect? Have or had other people the same problem? Are there any solutins?

Thanks for answers.
 02/13/2009 05:32 AM
User is offline View Users Profile Print this message

Author Icon
dresden
Junior Member

Posts: 2
Joined: 01/12/2009

Answer Answer
The Problem was solved thanks a BIOS-Update.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information