AMD Processors
Decrease font size
Increase font size
Topic Title: PCI-X IRQ Issues on Dual AMD Opteron system
Topic Summary: Can't get a firewire card to be recognized by BIOS or OS
Created On: 02/18/2009 02:23 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/18/2009 02:23 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 02/18/2009

Ok, I'm at a loss. I was wondering if someone has had a similar experience and hopefully a solution.

I'm working on a Rackable Systems 1U system using the Tyan S2881 Motherboard which has 2 2Ghz AMD Opterons and 4Gb RAM. It came with an IPMI PCI card in the PCI-X riser slot. I've removed the IPMI card and installed a PCI Firewire card in it's place.

I've installed CentOS 5.2 (using, installed the firewire drivers, see the drivers in "lsmod", etc.

It all works great and is very speedy. Except the PCI Firewire card I installed in the slot previously taken by the IPMI card isn't recognized by either the OS or the BIOS (that I can tell). "lspci" shows no firewire card.

No matter what I do I can't get the BIOS to recognize it and present it to the OS. I've tried three different cards now (they're normal 32bit PCI firewire cards, one with the VIA chipset, another with the TI chipset), updated the BIOS to the latest version for the motherboard (v.2.07), cleared CMOS, still nothing. I have two of these systems and tried unsuccessfully on both.

When I disable "Quickboot" in the BIOS, the splash screen that comes up showing IRQ assignments doesn't show the card (or anything else I can see that would indicate the card is allocated an IRQ).

Has anyone else had problems with IRQ conflicts / issues on a PCI-X bus and if so, how have you solved it?

Thanks in advance,

112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information