AMD Processors
Decrease font size
Increase font size
Topic Title: AMD Opteron 170 Socket 939 used to work, doesn't anymore
Topic Summary: Tring to get Opteron 170 to work on ASUS A8N-E Motherboard
Created On: 08/27/2011 05:19 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/27/2011 05:19 PM
User is offline View Users Profile Print this message

Author Icon
fiestaforesta
Lurker

Posts: 2
Joined: 08/27/2011

Hi all.

So I have a computer that used to have a socket 939 Opteron 170. For whatever reason, I swapped it out with an Anthlon 64 3200+

I realize now the error I made (I got a 9800GT gpu, 3200+ bottlenecks terribly) and I wanted to switch CPU's.
I have an ASUS A8N-E Mobo. I would like to use the opteron for gaming purposes and it is better that the 3200+

When I installed the opteron, the computer turned on, all fans ran, but nothing displayed.
Tried clearing CMOS, didn't help.

Can anyone help me get this processor working?
 08/27/2011 05:44 PM
User is offline View Users Profile Print this message

Author Icon
fiestaforesta
Lurker

Posts: 2
Joined: 08/27/2011

BUMPPPP
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information