AMD Processors
Decrease font size
Increase font size
Topic Title: /noexecute=optin cause ATI and NVidia lockup
Topic Summary:
Created On: 11/01/2005 10:45 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/01/2005 10:45 AM
User is offline View Users Profile Print this message

Author Icon
mckennma
Senior Member

Posts: 2989
Joined: 06/01/2005

I have a:

Tyan Thunder K8W BIOS 2.05h
Dual 265 Opterons
3GB DDR400 RAM

I am trying to install a ATI All in Wonder X800XT. I have tried every driver I could find. Including Omega.

Windows 2000 Pro SP4: Works great, 3D Mark 05=5103
XP Pro SP1 and SP2: Locks on splash screen
Fedora Core 4 AMD64: Cannot install with it.

Since it works in Windows 2000 Pro. I can say the power supply and BIOS are not the issue. It ran great.

I installed it in XP Pro SP1 and SP2. I even reinstalled XP and tried it. In VGA driver mode, it boots fine. I can even have all the ATI tools install. When I load the ATI Catalyst drivers they lock.

Could the /noexecute=optin line in the Boot.ini be causing the driver to lock. Are the ATI drivers compatible with this command?

Not sure about Fedora Core 4 AMD 64. Maybe I need to install the drivers for it on load. It may not contain them.



-------------------------
Tyan Thunder K8WE
Dual AMD 280 Opterons
8GB NUMA enabled DDR333 2.5-3-3-7 RAM
PCI-X SCSI RAID
http://69.14.190.80
 11/01/2005 11:41 AM
User is offline View Users Profile Print this message

Author Icon
darwinmak
Member

Posts: 86
Joined: 07/19/2004

QUOTE(mckennma @ Nov 1 2005, 06:45 AM)I have a:

Tyan Thunder K8W BIOS 2.05h
Dual 265 Opterons
3GB DDR400 RAM

I am trying to install a ATI All in Wonder X800XT.  I have tried every driver I could find.  Including Omega. 

Windows 2000 Pro SP4: Works great, 3D Mark 05=5103
XP Pro SP1 and SP2:  Locks on splash screen
Fedora Core 4 AMD64:  Cannot install with it.

Since it works in Windows 2000 Pro.  I can say the power supply and BIOS are not the issue.  It ran great. 

I installed it in XP Pro SP1 and SP2.  I even reinstalled XP and tried it.  In VGA driver mode, it boots fine.  I can even have all the ATI tools install.  When I load the ATI Catalyst drivers they lock. 

Could the /noexecute=optin line in the Boot.ini be causing the driver to lock.  Are the ATI drivers compatible with this command? 

Not sure about Fedora Core 4 AMD 64.  Maybe I need to install the drivers for it on load.  It may not contain them.
[right][snapback]535659[/snapback][/right]

Worth trying
I am using Nikon Capture.
Before with /noexecute=optin
My comp even reboot during install.
Now with /noexecute=alwaysoff
problem solved
 11/01/2005 11:43 AM
User is offline View Users Profile Print this message

Author Icon
mckennma
Senior Member

Posts: 2989
Joined: 06/01/2005

After reading what it does, I am ready to disable it.

-------------------------
Tyan Thunder K8WE
Dual AMD 280 Opterons
8GB NUMA enabled DDR333 2.5-3-3-7 RAM
PCI-X SCSI RAID
http://69.14.190.80
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information