AMD Processors
Decrease font size
Increase font size
Topic Title: tyan S2895
Topic Summary:
Created On: 11/03/2005 06:33 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/03/2005 06:33 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 114
Joined: 10/07/2003

Is the Nforce4 AMD driver package the right one for the nForce4 Pro 2200 chipset?
It seems like it is, but I'm not sure. I am having trouble installing 32 bit XP on a system with a 4 drive raid 5 array (bios 1.02). 64 Bit installs fine, but this machine needs to run some software that is incompatible with 64, So I need to get 32 on here.
The install progresses to the point where it copies the files and reboots the machine, then it gives the error that the boot loader cannot be found. The array is marked as bootable. I have tried to do a repair with fixboot and fixmbr. tried another 32 bit xp disc too.
Anyway, the next thing is to try the new drivers on Nvidia's site (tyan hasnt updated anything yet) and I just wanted to make sure I have the dight driver package.
Any advice or insight appreciated.

too many to list
 11/04/2005 10:43 AM
User is offline View Users Profile Print this message

Author Icon
Senior Member

Posts: 265
Joined: 10/07/2003

Tyan's bios page shows the following:

NOTE: If you are running a current OS installed with nVidia nForce driver v6.39 and bios version v1.01, you will need to re-install your OS using at least nVidia nForce driver v6.66 and bios v1.02.

That seems to be the standard driver pack for nVidia chipsets. They are posted under drivers on Tyan's site with the accompanying SATA drivers.


2 X 250 "E" Opterons, S2895 A2NRF (K8WE) beta bios 1.01T
4 X(2x 512MB Matched) Corsair 3200 Reg ECC(TWINX1024RE-3200LLPT)
nVidia 6800GT, LSI 320-2X U320 Raid (512MB ram Onboard!!)
7 X 15,000 RPM U320 Drives, XP Pro SP2
PC Power & Cooling 850 SSI
 11/11/2005 06:12 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 102
Joined: 04/16/2004

I have this problem also. It seems impossible, but i found that on my machine, when I was half way through the install and the machine reboots, the bios moves the active raid drive into the "excluded from boot order" section in the bios. So when you reboot, it cant find the os.

You can fix this by going into setup when it reboots and moving the raid disk setup from the "Exclude from boot order" section to the "active boot sequence" section of bios. Then reboot, and windows will continue where it left off.

You wonder if anyone at Tyan actually tried to load Xp into a raid before they released this bios?

I have version 1.02 of bios, so I am not sure if this occurs in version 1.01.
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information