AMD Processors
Decrease font size
Increase font size
Topic Title: k8w hyper transport question
Topic Summary:
Created On: 08/13/2005 04:37 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/13/2005 04:37 PM
User is offline View Users Profile Print this message

Author Icon
0001001
Junior Member

Posts: 10
Joined: 05/05/2004

Hi,

can somebody help me with the hypertransport bios option (tyan k8w).
I can either set it to auto, 1000, 800, ... What's the best option here? auto?

thanks in advance
 08/13/2005 04:45 PM
User is offline View Users Profile Print this message

Author Icon
redclawkefar
Senior Member

Posts: 1082
Joined: 02/15/2004

whats you're setup like? dual CPU's?

we typically run 1000-800-800, if that is stasble for you, then run it like that.

also, what video card, and RAM, and CPU's do you have?

-------------------------
SYSTEM-1: 2x Viewsonic VX900-2 19"| Tyan S2885ANRF (Rev.A, bios v2.07) | 1x ATI Radeon X800 Pro 256MB | 2x AMD Opteron 248-HE Single-Core CPU | 8x 512mb PC3200 Corsair XMS Series ECC Reg. (CMX512RE-3200LL) | 2x Seagate LVD 36.7Gb U320 SCSI 10,000rpm RAID0 (ST336607LW) | 1x Seagate LVD 36.7Gb U320 SCSI 1
 08/13/2005 05:00 PM
User is offline View Users Profile Print this message

Author Icon
0001001
Junior Member

Posts: 10
Joined: 05/05/2004

hi,

my system:

dual opteron 246
4x512mb corsair ram
geforce fx5900 ultra graphics
 08/13/2005 05:50 PM
User is offline View Users Profile Print this message

Author Icon
redclawkefar
Senior Member

Posts: 1082
Joined: 02/15/2004

ya, you should be fine with 1000-800-800 setting. also, make sure you have bios rev 2.05

-------------------------
SYSTEM-1: 2x Viewsonic VX900-2 19"| Tyan S2885ANRF (Rev.A, bios v2.07) | 1x ATI Radeon X800 Pro 256MB | 2x AMD Opteron 248-HE Single-Core CPU | 8x 512mb PC3200 Corsair XMS Series ECC Reg. (CMX512RE-3200LL) | 2x Seagate LVD 36.7Gb U320 SCSI 10,000rpm RAID0 (ST336607LW) | 1x Seagate LVD 36.7Gb U320 SCSI 1
 08/13/2005 06:19 PM
User is offline View Users Profile Print this message

Author Icon
0001001
Junior Member

Posts: 10
Joined: 05/05/2004

thanks I'm gonna try that
 08/13/2005 06:44 PM
User is offline View Users Profile Print this message

Author Icon
redclawkefar
Senior Member

Posts: 1082
Joined: 02/15/2004

good luck... it should work fine.

-------------------------
SYSTEM-1: 2x Viewsonic VX900-2 19"| Tyan S2885ANRF (Rev.A, bios v2.07) | 1x ATI Radeon X800 Pro 256MB | 2x AMD Opteron 248-HE Single-Core CPU | 8x 512mb PC3200 Corsair XMS Series ECC Reg. (CMX512RE-3200LL) | 2x Seagate LVD 36.7Gb U320 SCSI 10,000rpm RAID0 (ST336607LW) | 1x Seagate LVD 36.7Gb U320 SCSI 1
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information