AMD Processors
Decrease font size
Increase font size
Topic Title: Power Now=Blue screen of death
Topic Summary:
Created On: 02/16/2005 12:52 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/16/2005 12:52 AM
User is offline View Users Profile Print this message

Author Icon
dampreaper
Junior Member

Posts: 1
Joined: 02/16/2005

I have a AMD Athlon 64 3700+ (running W2K,fully patched)
Instructions Sets MMX, Extended MMX, 3DNow!, Extended 3DNow!, SSE, SSE2, x86-64
Clock Speed 801.8 MHz
Clock multiplier x4.0
HTT Bus Frequency 200.4 MHz
P-Rating 3700+
Northbridge VIA K8T800 (VT8383) rev. 1


It constanly hovers around 800-833Mhz (when power now is not installed), even when cpu is maxed out at 100%

When I try and install Power Now (latest version), It installs fine but during the reboot it Crashes and gives me a blue screen of death. If I go in w/ safe mode and put the power now service to manual, it will boot normally...But if a later start up that service, it crashes again...

I have tried with a new install of the OS...same thing.

Help...anyone..
 02/16/2005 01:10 AM
User is offline View Users Profile Print this message

Author Icon
mburgan
Member

Posts: 184
Joined: 01/28/2005

What mobo and PSU are you using?

-------------------------
Athlon XP 3200+........................................Athlon64 4000+.....................................Athlon X2 4200+
MSI K7N2 Delta-ILSR<
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information