AMD Processors
Decrease font size
Increase font size
Topic Title: H8DCE Wont boot Except after CMOS Clear
Topic Summary:
Created On: 07/06/2006 12:26 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/06/2006 12:26 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 4
Joined: 09/01/2005

I have 2 Dual Opteron machines.

My Workstation machine I built way back with a S2895 Tyan board and it worked great. Running 248s with 4 x 1GB sticks

I got my hands on an H8DCE so I swapped out the Tyan board for the H8DCE in my workstation. Everything seemed to work pretty well, except the machine would no longer ACPI power down. I had to press and hold the power button after telling XP to shut down. I lived with it that way and built my server machine using the S2895, 2 280s and 4 x 2GB sticks. This worked great.

Now I got around to thinking about it and I figured the H8DCE would be better suited for the server and the S2895 for the workstation. So I am taking this long weekend to do the swap. The Workstation is already back up and running with virtually no problems. Because the OS on there was built against that machine, it now even shuts down properly.

The problem is with the Server that is now running the H8DCE.
I put it all bac together after swapping the CPUs and RAM around and it would fire up but no video.
I took it all back out of the case and set it up with just Power, Keyboard and Video and it did the same thing.
I powered down the PS and did a BIOS Reset and then turned it back on, and it fired up and gave me video.
I was all gitty.
I told it to Use Setup defaults and it restarted and the monitor went to sleep and what do you know. No video ever again.
I reset the CMOS again and it did the same thing. It boots right after a cmos reset, but no matter what I do in BIOS, it will never boot again.

This thing is totally pissing me off, and I'm getting ready to chuck it and just get another S2895
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information