AMD Processors
Decrease font size
Increase font size
Topic Title: Cool'n'Quiet problem
Topic Summary:
Created On: 03/06/2006 12:37 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/06/2006 12:37 PM
User is offline View Users Profile Print this message

Author Icon
neptunefish@hotmail.com
Junior Member

Posts: 1
Joined: 03/06/2006

Hello,

I recently put together an Opteron 144 system with a Biostar Tforce 6100-939 motherboard and I can't seem to get CnQ to work. I enabled it in the bios (set it to 'auto', installed the AMD driver for windows XP, and set the power to 'minimal power mgmt'. Am I missing a step or something? I'm fairly posistive the Mb and CPU both support CnQ. The smart-fan function works, but the processor won't go into the low power/multiplier mode.

Thanks for any help.
 03/06/2006 01:35 PM
User is offline View Users Profile Print this message

Author Icon
fizzbang
Senior Member

Posts: 1256
Joined: 03/05/2006

Biostar doesn't list any of their 939 boards to be Opteron compatible. They also don't list any socket 940 compatible boards. See my post at http://forums.amd.com/index.ph...pic=...=0&#entry637357 regarding AMD tech response that a motherboard has to be Opteron ready or enabled.

-------------------------
939Dual-SATA2 v1.05, BIOS v2.31
Opteron 165 (CCBWE 0550UPMW) @2.7GHz, 1.35V
TWINX2048-3200C2PT 2.5-3-3-6 1T
Thermaltake Big Typhoon
ATI X1800GTO
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information