AMD Processors
Decrease font size
Increase font size
Topic Title: problem with system
Topic Summary:
Created On: 01/13/2006 05:22 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/13/2006 05:22 PM
User is offline View Users Profile Print this message

Author Icon
ce0
Junior Member

Posts: 7
Joined: 01/12/2006

hi,

i put my system togather amd opteron and asrock dual sata motherboard

i was in windows for a while at the time of transferring files from d:/ drive too c:/ it was going well. then i went to install the agp drivers for the motherboard using the cd the screen just went blank the pc was running at the time my case was open i was checking if the cpu wasnt over heating by touching the fan n heatsink it was cool as a cucumber. now i reset the pc then all of sudden my pc just keeps looping back, like it was resetting it comes to the post and it only beeps once but some time

ive tryed all sorts of things to find the problem still no avail

full specs

AMD opteron 146 socket 939
asrock dual sata 939
512mb kingston ram
GEforce fx 5700 le

any help will be appreicated

thanks!
 01/15/2006 08:13 AM
User is offline View Users Profile Print this message

Author Icon
derGhostrider
Case Modder

Posts: 1465
Joined: 04/04/2004

Correct me if I'm wrong:

You tried to install the AGP-driver but the installation failed. Eversince your system is in a boot-loop if you try to boot windows.

1. Turn on your system. After the last POST message has been displayed hit F8 to get the boot-menu
2. select the option that says something like: "start with last known good configuration"

IF it works: download the newest chipset drivers from asrock and try to install them - don't use the CD.

If it does not work: reinstall windows without your driver-CD, download the newest drivers from asrock and install them.

Good luck and please report back!

-------------------------
Regards,
  Ghostrider

·CPUs - 2*Opteron 246
·Mainboard - Tyan Thunder K8W S2885ANRF
·RAM - 4*Corsair TwinX1024RE-3200LL (4GB, 8*512MB, DDR400, 2-3-2)
·Graphics - HIS IceQ-II X800Pro
·HDD - Western Digital Raptor WD740GD, 74GB, 10k
·RAID - 3Ware 7850, 64bit PCI, 8chn hardware RAID
·RAID-HDDs - 5*WD800JB
·Optical - 1*SlimSize CD-ROM; 1*NEC7441 DVD-RW
·Sound - Creative SoundBlaster X-Fi Elite Pro

Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information