AMD Processors
Decrease font size
Increase font size
Topic Title: the blue screen of death
Topic Summary:
Created On: 01/19/2006 02:37 PM
Status: Read Only
Linear : Threading : Single : Branch
<< 1 2 Previous Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/29/2006 05:15 PM
User is offline View Users Profile Print this message

Author Icon
zenyora
Senior Member

Posts: 308
Joined: 01/12/2006

will sorry for bringing this post back again...but my mobo is killing me..iv been troubleshooting this for about 2 weeks with no luck....
i contacted asus again and they answerd me as before ..i think they have a script that theu past or something....
i cheked my memroy again ...took them out cheked the gpu ...samething...i tested with memtest86 and everything is fine ...so they told me to do check timings one more time
now this is what i have
timing mode: (auto)
memory clock :400 mhz
case#latency: 2.5
min ras active time(tras):8t
ras to cas delay:3t
row prechange time:3t
row cycle time:11t
row refresh cycle time :14t
read to write time:4t
write tecovery time:3t
1t/2t memory timing :2t
i check the corsair site and these are the timing
2.5-3-3-8
i also used everest and this is what it showed
' ">http://img35.imageshack.us/my.php?image=untitled4tr.jpg
' ">http://img21.imageshack.us/my.php?image=untitled9ky.jpg
so doesnt that means that my timings are right?

today i got this email :
"The problem you are having is more than likely going to be power related, any time you get beep codes that do not conform to any of the known it is almost always caused by power, please try a PSU that is capable of putting out at least 28 amps on the +3.3 voltage rail, at least 35 amps on the +5 voltage rail and a minimum of 18-20 on the +12 voltage rail, these are the board minimum requirements and if your PSu is below these specs it will need to ! be replaved"
mu psu is the
Antec TRUEPOWERII TPII-550 ATX12V 550W Power Supply 115/230 V UL, TUV, CB, FCC CLASS B, CUL
so how can i check if my psu is putting and supplying the requierd power?

this is the last thing iam going to do before i send in for warrenty....by the way when you send it..do they fix it or exchange it ?
 01/29/2006 06:28 PM
User is offline View Users Profile Print this message

Author Icon
zeppelinrox
Senior Member

Posts: 8484
Joined: 11/30/2005

erm.. sorry but I am unclear as to what your problem is

-------------------------


Overclocking Help and Links . Why DRM, BluRay and HD-DVD Blow Great tools-> OC Bible v1.52 and Guidemania v1.2
 01/29/2006 06:38 PM
User is offline View Users Profile Print this message

Author Icon
zenyora
Senior Member

Posts: 308
Joined: 01/12/2006

will everytime i turn on my pc it beeps five time in the form of (1.1.1.1.1) during post and some times during use...so i contaced asus and they told me there is something wrong ..so if you read my post iv been trouble shooting with them...and that what they asked me to do ...the wierd thing is is it boots to windows fine....see i thought if there is an error during post it wont boot to windows..i turn on my voice editor for my bored and its say (finshed post check booting to windows)....
if you can check mu timings for me that would be great ...thanks
 01/29/2006 06:45 PM
User is offline View Users Profile Print this message

Author Icon
zeppelinrox
Senior Member

Posts: 8484
Joined: 11/30/2005

first of all, while trouble shooting, i would just load the bios failsafe defaults...
i think asus just threw you a curvball on the memory issue

-------------------------


Overclocking Help and Links . Why DRM, BluRay and HD-DVD Blow Great tools-> OC Bible v1.52 and Guidemania v1.2
 01/29/2006 06:56 PM
User is offline View Users Profile Print this message

Author Icon
zeppelinrox
Senior Member

Posts: 8484
Joined: 11/30/2005

just found this this info on beeps
http://octech.gr/forum/viewtopic.php?t=378&start=0' ">http://octech.gr/forum/viewtopic.php?t=378&start=0
http://forum.msi.com.tw/index.php?topic=82221.0' ">http://forum.msi.com.tw/index.php?topic=82221.0

if its an ami bios, it could be a bad cpu

-------------------------


Overclocking Help and Links . Why DRM, BluRay and HD-DVD Blow Great tools-> OC Bible v1.52 and Guidemania v1.2
 01/29/2006 07:02 PM
User is offline View Users Profile Print this message

Author Icon
zenyora
Senior Member

Posts: 308
Joined: 01/12/2006

will my bios is pheonix-awardbios v6.00pg ...i alreday checked but my beeps dosnt match anything
 01/29/2006 09:05 PM
User is offline View Users Profile Print this message

Author Icon
Bitey
Elite

Posts: 1492
Joined: 10/07/2003

It might possibly be a warning

What temperatures are you getting?
Are all your CPU fans running properly?

 01/31/2006 05:42 AM
User is offline View Users Profile Print this message

Author Icon
derGhostrider
Case Modder

Posts: 1465
Joined: 04/04/2004

Do the beeps also occur if you unplug all USB-devices (Keyboard, mouse, USB-stick, USB-HDD, USB-Printer, USB-Hub, etc...)?

-------------------------
Regards,
  Ghostrider

·CPUs - 2*Opteron 246
·Mainboard - Tyan Thunder K8W S2885ANRF
·RAM - 4*Corsair TwinX1024RE-3200LL (4GB, 8*512MB, DDR400, 2-3-2)
·Graphics - HIS IceQ-II X800Pro
·HDD - Western Digital Raptor WD740GD, 74GB, 10k
·RAID - 3Ware 7850, 64bit PCI, 8chn hardware RAID
·RAID-HDDs - 5*WD800JB
·Optical - 1*SlimSize CD-ROM; 1*NEC7441 DVD-RW
·Sound - Creative SoundBlaster X-Fi Elite Pro

Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information