AMD Processors
Decrease font size
Increase font size
Topic Title: s2875 cpu temps
Topic Summary:
Created On: 11/10/2004 03:26 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/10/2004 03:26 PM
User is offline View Users Profile Print this message

Author Icon
Sheeny
Junior Member

Posts: 3
Joined: 08/22/2004

This is really killing me, I have just received my replacement board from Tyan, I 've re-assembled it with scientific accuracy (like a leading surgeon doing brain surgery in a sterile room) and I'm still getting mid to high 60 degrees (celcius) I now have two 120mm fans exhaust and two 120mm fans intake with two 80mm fans on the cpu's. I've tied every wire possible up to maximise airflow.

I've also test run the system with the bare essentials (one HDD and no cards) and still no improvement.

What on earth am I doing wrong? Somebody please help me!!


Tiger k8W s2875 BIOS v2.03
Dual Opteron 246 cpu's
1Gb twinx PC3200 ECC DDR RAM
MSI 5900xt video
EVS 550w power
Audigy Zs sound
Canopus ADVC 1394 capture
2 x WD 74Gb Raptor SATA HDD
WD 120Gb IDE 7200rpm HDD
Sony 16x DVDRW
YY-5601 Middle Tower Case (http://www.extremereviews.net/...age=1&type=review)


-------------------------
-CPUs - 2 x Opteron 246
-Mainboard - Tyan Tiger K8W S2875ANRF
-Memory - 1GB, 2 x CORSAIR 2 x512MB PC3200, ECC Reg)
-Graphics - MSI 5900XT 128DDR
-HDD - 2 x Western Digital Raptor WD740GD, 10k, 8MB Cache, 74GB
-PSU - Antech Truepower EPS12v 550W
-Audigy 2Zs sound
-Canopus ADVC1394 Capture
-2 x 12cm Stealth fans
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information