AMD Processors
Decrease font size
Increase font size
Topic Title: Opteron 1216 and MSI K9N Platinum
Topic Summary:
Created On: 03/13/2007 04:50 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/13/2007 04:50 PM
User is offline View Users Profile Print this message

Author Icon
richlund
Junior Member

Posts: 3
Joined: 03/05/2007

I have just built my new Opteron system comprising of a 1216 cpu and MSI K9N Platinum motherboard.

The computer boots to the first Windows boot screen and then crashes and keeps trying to restart.

Other relevant components are:

power supply: Jeantech 450v

RAM: DDR2 533mhz (non registered)

Nvidia 7600GT 256mb

All components work fine

The BIOS recognises the CPU as Opteron dual core 2.4ghz so I dont think it needs updating. I am puzzled as to why it gets as far as the Windows screen then fails.

Do I need registered RAM?

Please help, absolutely any advice would be immensely appreciated. I am dying to get my Opty working!

 03/13/2007 05:00 PM
User is offline View Users Profile Print this message

Author Icon
derGhostrider
Case Modder

Posts: 1465
Joined: 04/04/2004

It's an 1xxx Opteron and a board with Socket AM2. Both will NOT run with registered memory.
As soon as you can see a boot screen the memory is of the correct type.

Try to run memtest86 and report back. If it will finish at least 1 complete run without errors you have to continue to troubleshoot your system. If it will show errors you may have to replace the memory.

-------------------------
Regards,
  Ghostrider

·CPUs - 2*Opteron 246
·Mainboard - Tyan Thunder K8W S2885ANRF
·RAM - 4*Corsair TwinX1024RE-3200LL (4GB, 8*512MB, DDR400, 2-3-2)
·Graphics - HIS IceQ-II X800Pro
·HDD - Western Digital Raptor WD740GD, 74GB, 10k
·RAID - 3Ware 7850, 64bit PCI, 8chn hardware RAID
·RAID-HDDs - 5*WD800JB
·Optical - 1*SlimSize CD-ROM; 1*NEC7441 DVD-RW
·Sound - Creative SoundBlaster X-Fi Elite Pro

 03/13/2007 07:21 PM
User is offline View Users Profile Print this message

Author Icon
richlund
Junior Member

Posts: 3
Joined: 03/05/2007

Many thanks for the speedy reply derGhostrider

Will do as you suggested and report back tomorrow. Fingers crossed

Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information