AMD Processors
Decrease font size
Increase font size
Topic Title: AMD Opteron 248 and Celestica 2210 problem
Topic Summary:
Created On: 06/17/2004 10:46 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/17/2004 10:46 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 06/17/2004

I am trying to install Fedora Core AMD 64 on a dual Opteron system.

Motherboard is Celestica A2210. The installation fails because the system freezes during installation. I have tried several times with the same results.

The freeze occurs at different times.

I have tried both Fedora Core 1 and Fedora Core 2.

I have installed Fedora Core 1 on another system (quad opteron on Celestica A8440) without any problem.

Any suggestion ?
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information