AMD Processors
Decrease font size
Increase font size
Topic Title: Trouble identifying processor
Topic Summary:
Created On: 05/27/2004 08:56 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/27/2004 08:56 PM
User is offline View Users Profile Print this message

Author Icon
NortyFiner
Junior Member

Posts: 2
Joined: 05/27/2004

I ordered an Athlon MP 2600+ from newegg.com, and it arrived today. I happily installed it in my computer, not anticipating problems, until the system wouldn't properly recognize it. So I came here, and started reading. I've found some answers, but also a few odd questions...

I've flashed my BIOS to the latest version, so my computer at least knows that the CPU is an Athlon MP. The problem is, getting it set right. I know how to tweak the settings in BIOS, but the problem is, I can't find the right settings. The packaging it came in says I have an AMD Athlon MP 2600+ with 512 L2 cache and that it runs at 2 GHz. But no such processor exists that I can find specs for. All the MP 2600's I can find are 256K cache, but the cpuid utility definitely says I have 512 L2 cache.

So if anyone could, I really need some help identifying what it is I have in my computer now...
 05/27/2004 09:41 PM
User is offline View Users Profile Print this message

Author Icon
NortyFiner
Junior Member

Posts: 2
Joined: 05/27/2004

Never mind, I finally found it buried in the technical documents. Athlon MP 2600+ Model 10. Wonder why the specs for it aren't listed with the rest of them.
 05/29/2004 08:47 PM
User is offline View Users Profile Print this message

Author Icon
-Milt-
Senior Member

Posts: 1722
Joined: 03/15/2004

NortyFiner,

If you've got an AMSN 2600 DKT3C there it should be running at 16.0x 133 = 2133 MHz

-------------------------
Here is my new PCChips M848A' ">http://img.photobucket.com/alb...2_T-2-3-3-6-2_M848.jpg v2.1, with a 1700+ @ 2411 MHz, and my trusty old PCChips M810L' ">http://members.lycos.co.uk/mmm...00MHz_Sandra_tests.jpg v7.1A, with a Barton 2500+ @ over 3500+. Some of my fancy cars are on this pag
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information