AMD Processors
Decrease font size
Increase font size
Topic Title: AMD AGP Driver Upgrades
Topic Summary:
Created On: 03/15/2004 09:37 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/15/2004 09:37 PM
User is offline View Users Profile Print this message

Author Icon
ravnresn
Junior Member

Posts: 2
Joined: 03/15/2004

I've upgraded a dual Atholon processor Tyan Thunder K7 system to Windows XP from Windows 2000. I've also had to upgrade just about ever driver possible to make this work as a video editing system.

Canopus recommended that I Upgrade my chipset drivers. AMD recommended I use the AMDdrvpk to uninstall the old drivers, which I did. However, when attempting in install the new drivers, a "Previous Version Detected" message is displayed and the drivers will not install.

So, I tried removing the old drivers with the AMDdrvpk in safe mode with the same results, "Previous Version Detected."

How can I get rid of the old drivers and get the new ones installed? Any ideas?

Thanks,
 03/16/2004 08:18 PM
User is offline View Users Profile Print this message

Author Icon
Westmassguy
Member

Posts: 21
Joined: 03/09/2004

Have you tried "System Restore" to get back to the point before all this started?
You mentioned that you "Upgraded".
I assume it was not a clean install of Windows XP?
AFAIK, Windows 2K required three AMD drivers...Power Management, Miniport/AGP, and the IDE driver.
Windows XP only requires the Miniport, and IDE drivers.
In hindsight, it may have been wise to un-install those drivers before you upgraded to XP.

-------------------------
DFI LP UT NF4 Ultra-D I BIOS 704-2BTA
Athlon 64 X2 3800 LCBKE 0643 @ 3000 MHz
TR Ultra 120 Extreme I 2 X 1 Gig G.Skill DDR500
PC Power and Cooling 510-XE I EVGA 7800GT
 03/17/2004 10:08 AM
User is offline View Users Profile Print this message

Author Icon
ravnresn
Junior Member

Posts: 2
Joined: 03/15/2004

You are correct the install was not a clean install, but an upgrade. However, I didn't remove the 2000 drivers before the XP upgrade. The removal of the old drivers with the AMD utility was recommended by AMD after the upgrade. Thanks.
 03/17/2004 10:16 AM
User is offline View Users Profile Print this message

Author Icon
Westmassguy
Member

Posts: 21
Joined: 03/09/2004

Have you tried using the individual driver install files to remove each driver seperately?
I don't use the unified driver, I always use the individual driver installers.
Worth a shot

-------------------------
DFI LP UT NF4 Ultra-D I BIOS 704-2BTA
Athlon 64 X2 3800 LCBKE 0643 @ 3000 MHz
TR Ultra 120 Extreme I 2 X 1 Gig G.Skill DDR500
PC Power and Cooling 510-XE I EVGA 7800GT
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information